<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Album Review: Adrian Younge - The American Negro - Magnetic Magazine</title><link rel="canonical" href="https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/"><link rel="publisher" href="https://plus.google.com/+Magneticmag"><meta property="author" content="Ryan Middleton"><meta name="description" content="The album also arrives with a four-part podcast and film."><meta name="keywords" content="Music,Jazz Is Dead,Adrian Younge,Album Review"><meta name="section" content="Music"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci027c672e1000242d"><meta name="published" content="2021-02-26T20:04:27Z"><meta name="modified" content="2021-02-26T20:07:47Z"><meta name="dcterms.rightsHolder" content="Magnetic Magazine"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@magnetic_mag"><meta name="twitter:creator" content="@@rymiddy"><meta name="twitter:url" content="https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/"><meta name="twitter:image" content="https://www.magneticmag.com/.image/t_share/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg"><meta name="twitter:description" content="The album also arrives with a four-part podcast and film."><meta name="twitter:domain" content="www.magneticmag.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/"><meta property="og:title" content="Adrian Younge Examines History Of US Racism On New Album 'The American Negro'"><meta property="og:description" content="The album also arrives with a four-part podcast and film."><meta property="og:image" content="https://www.magneticmag.com/.image/t_share/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg"><meta property="og:site_name" content="Magnetic Magazine"><meta property="fb:pages" content="180064415386255"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Magnetic Magazine"><meta name="parsely-title" content="Adrian Younge Examines History Of US Racism On New Album 'The American Negro' - Magnetic Magazine"><meta name="parsely-link" content="https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/"><meta name="parsely-image-url" content="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg"><meta name="parsely-post-id" content="ci027c672e1000242d"><meta name="parsely-pub-date" content="2021-02-26T20:04:27Z"><meta name="parsely-section" content="Music"><meta name="parsely-author" content="Ryan Middleton"><meta name="parsely-tags" content="Music,Jazz Is Dead,Adrian Younge,Album Review"><meta name="sailthru.title" content="Adrian Younge Examines History Of US Racism On New Album 'The American Negro'"><meta name="sailthru.image.full" content="https://www.magneticmag.com/.image/t_share/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg"><meta name="sailthru.date" content="2021-02-26T20:04:27Z"><meta name="sailthru.author" content="Ryan Middleton"><meta name="sailthru.tags" content="Music,Jazz Is Dead,Adrian Younge,Album Review"><meta name="sailthru.description" content="The album also arrives with a four-part podcast and film."><meta name="phx:content-item-id" content="ci027c672e1000242d"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/","name":"Adrian Younge Examines History Of US Racism On New Album 'The American Negro'","description":"The album also arrives with a four-part podcast and film.","image":[{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg","width":1200,"height":900}],"headline":"Adrian Younge Examines History Of US Racism On New Album 'The American Negro'","datePublished":"2021-02-26T20:04:27Z","dateModified":"2021-02-26T20:07:46Z","keywords":"Music,Jazz Is Dead,Adrian Younge,Album Review","publisher":{"@type":"Organization","name":"Magnetic Magazine","logo":{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg","width":119,"height":60}},"author":{"@type":"Person","name":"Ryan Middleton"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.magneticmag.com/.image/assets/MTM0MTYyNzMyNTU0NTE0NDAy/favicon.ico"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/sdc3htr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzEwMDA1ODIwMDM1/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.magneticmag.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2021-02-26-162219-a22bb49-019099";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.magneticmag.com');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sdc3htr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2021-02-26-162219-a22bb49-019099"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=149608f86007df1c5ed8dcd1773070d6&amp;v=2021-02-26-162219-a22bb49-019099"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":"","meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-02-26-162219-a22bb49-019099"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-02-26-162219-a22bb49-019099"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-02-26-162219-a22bb49-019099"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-02-26-162219-a22bb49-019099"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-02-26-162219-a22bb49-019099"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-02-26-162219-a22bb49-019099"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-02-26-162219-a22bb49-019099"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-02-26-162219-a22bb49-019099"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="CaqPn6b5KzzpeW4n3ei_NyagiESQVwviwukSzqgt8dk"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Magnetic Magazine - Main - RSS feed" href="https://www.magneticmag.com/.rss/excerpt/"><link rel="amphtml" href="https://www.magneticmag.com/.amp/2021/02/album-review-adrian-younge-the-american-negro/"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-amp-consent-enabled is-subscription-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-02-26-162219-a22bb49-019099" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/sustainability/" title="Sustainability">Sustainability</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music/" title="Music">Music</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-2"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-2" aria-label="button-toggler-offcanvas-2" id="toggler-offcanvas-2"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-2" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-2" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-2-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-0" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/music-review/" title="Music Review">Music Review</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture/" title="Culture">Culture</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-3" aria-label="button-toggler-offcanvas-3" id="toggler-offcanvas-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-3" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-3" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-0" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/gadgets/" title="Gadgets">Gadgets</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/charts/" title="Charts">Charts</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" aria-label="button-toggler-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/house-charts/" title="House">House</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/techno-chart/" title="Techno">Techno</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/drum-and-bass-chart/" title="Drum &amp; Bass">Drum &amp; Bass</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/ambient/" title="Ambient">Ambient</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-4" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/bass-chart/" title="Bass">Bass</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-5" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/hip-hop-chart/" title="Hip Hop">Hip Hop</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-6" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/synth-chart/" title="Synth">Synth</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-7" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/indie-rock-chart/" title="Indie Rock">Indie Rock</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-8" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/tech-house-chart" title="Tech House">Tech House</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-9" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/chill-dance-chart/" title="Chill Dance">Chill Dance</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/gear/" title="Gear">Gear</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events/" title="Events">Events</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" aria-label="button-toggler-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/club-night/" title="Club Night">Club Night</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/event-coverage/" title="Event Coverage">Event Coverage</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-2" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/festival-one-off/" title="Festival/One Off">Festival/One Off</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-3" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/tours/" title="Tours">Tours</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/archive/" title="Archive">Archive</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/travel-camping/" title="Travel Camping">Travel Camping</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about/" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact/" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/submissions/" title="Submissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Submissions</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/magneticmag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/magnetic_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/magneticmag/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/TheMagneticMag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/Magnetic_Magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-640760588d9d44d8a0b8afaec53dee84"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-ac2fb99160da417382cd6150a2a59d5a"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c3d874a6cb854dc88f4d762408cff4c9"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-ebd3c13a657d463686e3fdc6c3066041"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg" alt="Logo" style="max-height:60px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/sustainability" target="" onclick="return phoenixTrackClickEvent(this, event);">Sustainability</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music/" target="" onclick="return phoenixTrackClickEvent(this, event);">Music</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear/" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events/" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/travel-camping" target="" onclick="return phoenixTrackClickEvent(this, event);">Travel + Camping</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci027c672e1000242d"]},"channels":["magneticmag"],"minWindowHeightToShow":400,"li-siteName":"Magnetic Magazine"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/magneticmag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/magnetic_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/magneticmag/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/TheMagneticMag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/Magnetic_Magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/about/" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/contact/" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzEwMDA1ODIwMDM1/site-header-logo.svg&quot;);" href="/" aria-label="Magnetic Magazine" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg" alt="Logo" style="max-height:60px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/sustainability" target="" onclick="return phoenixTrackClickEvent(this, event);">Sustainability</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music/" target="" onclick="return phoenixTrackClickEvent(this, event);">Music</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear/" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events/" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/travel-camping" target="" onclick="return phoenixTrackClickEvent(this, event);">Travel + Camping</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci027c672e1000242d","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-02-26T20:04:27Z","path":"/2021/02/album-review-adrian-younge-the-american-negro/","publicationTimestamp":"2021-02-26T20:04:27Z","title":"Adrian Younge Examines History Of US Racism On New Album 'The American Negro'","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Adrian Younge Examines History Of US Racism On New Album 'The American Negro'","sanitizedTitle":"Adrian Younge Examines History Of US Racism On New Album The American Negro","pageType":"Article Page","mavenPageType":"article","sectionPath":"Music","parentSectionName":"Music","authorName":"Ryan Middleton","author":"tm-ci020d17ef90002466","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-02-26"}},"commentsEnabled":true,"dek":"The album also arrives with a four-part podcast and film.","disqusId":"c3f98fbf-7514-11eb-8567-0253da68f01f","isCanvas":true,"metaDescription":"The album also arrives with a four-part podcast and film.","primaryImage":{"altText":"Adrian Younge","createdPrincipalId":"up02316aa380002569","height":480,"cloudinaryVersionId":1614366384,"id":"ci027cc03310002455","attribution":{"sourceName":"Courtesy Photo"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci027cc03310002455","width":720,"hasFaces":false,"publicId":"MTc5MjI5NDEwMTk1NDE2MTQ5","format":"jpg","createdTimestamp":"2021-02-26T19:06:25Z","primaryContentSiteId":"cs01d57b6f2000c80a","title":"unnamed (45)","bytes":21771,"primarySiteId":"cs01d57b6f2000c80a"},"primaryImageId":"ci027cc03310002455","primarySectionIds":["ci020b8e14400424c1"],"promoTitle":"Adrian Younge Examines History Of US Racism On New Album 'The American Negro'","sectionIds":[["ci020b8e14400424c1"]],"slug":"album-review-adrian-younge-the-american-negro","teaser":"The album also arrives with a four-part podcast and film.","hasGallery":false,"associatedRichTerms":[{"id":"ci020b8e14400424c1","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-25T00:26:44Z","path":"/music/","publicationTimestamp":"2017-05-25T00:26:44Z","title":"Music","commentsEnabled":true,"disqusId":"d493f2bd-40e0-11e7-83ac-066758d48690","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446479867,"id":"ci01dca447f001c80a","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca447f001c80a","width":1410,"hasFaces":false,"publicId":"assets/MTM0MTYyNzE2NDQ4Mjk4MjU4","format":"jpg","createdTimestamp":"2015-11-02T15:57:51Z","primaryContentSiteId":"cs01d57b6f2000c80a","title":"Music Section Heading","bytes":108140,"primarySiteId":"cs01d57b6f2000c80a","migrationId":"1c8d06325b30f23adcf90aff38447fec798e60a5"},"primaryImageId":"ci01dca447f001c80a","slug":"music"},{"id":"ci0267a3e68000264e","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-06-15T14:12:53Z","path":"/tag/jazz-is-dead/","publicationTimestamp":"2020-06-15T14:12:53Z","title":"Jazz Is Dead","commentsEnabled":true,"disqusId":"4ee5cede-af12-11ea-b391-029d3e82e08c","promoTitle":"Jazz Is Dead","slug":"jazz-is-dead"},{"id":"ci01e4718ab000265f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2016-02-05T08:24:11Z","path":"/tag/adrian-younge/","publicationTimestamp":"2016-02-05T08:24:11Z","title":"Adrian Younge","commentsEnabled":true,"disqusId":"d52f0413-cbe1-11e5-bb40-02ddd0ca0a43","promoTitle":"Adrian Younge","slug":"adrian-younge"},{"id":"ci01d8b763800199de","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T00:37:12Z","path":"/tag/album-review/","publicationTimestamp":"2015-09-16T00:37:12Z","title":"Album Review","commentsEnabled":true,"disqusId":"120021d8-5c0b-11e5-8097-001ec9b40b46","slug":"album-review"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.magneticmag.com/" itemprop="item" content="https://www.magneticmag.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/music/" itemid="https://www.magneticmag.com/music/" itemprop="item" content="https://www.magneticmag.com/music/" itemscope itemtype="https://schema.org/WebPage" title="Music"><span itemprop="name">Music</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Adrian Younge Examines History Of US Racism On New Album 'The American Negro'</h1><div class="m-detail-header--dek">The album also arrives with a four-part podcast and film.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ryan Middleton</a></dd><dt class="m-detail-header--date m-detail-header--updated-date-term m-detail-header--meta-item">Updated:</dt><dd class="m-detail-header--date m-detail-header--updated-date-definition"><time datetime="2021-02-26T12:07:47-08:00" title="2021-02-26T20:07:47Z">Feb 26, 2021</time></dd><dt class="m-detail-header--date m-detail-header--updated-date-term m-detail-header--meta-item">Original:</dt><dd class="m-detail-header--date m-detail-header--updated-date-definition"><time datetime="2021-02-26T12:04:27-08:00" title="2021-02-26T20:04:27Z">Feb 26, 2021</time></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F&amp;text=Adrian%20Younge%20Examines%20History%20Of%20US%20Racism%20On%20New%20Album%20%27The%20American%20Negro%27&amp;via=%40rymiddy', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTc5MjI5NDEwMTk1NDE2MTQ5%2Funnamed-45.jpg&amp;description=Adrian%20Younge%20Examines%20History%20Of%20US%20Racism%20On%20New%20Album%20%27The%20American%20Negro%27.%20The%20album%20also%20arrives%20with%20a%20four-part%20podcast%20and%20film.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_reddit"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.webp 380w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.webp 620w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.webp 700w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_720/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.webp 720w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg 380w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg 620w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg 700w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_720/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg 720w"><img class="m-detail--tml-image m-image" alt="Adrian Younge" decoding="async" src="https://www.magneticmag.com/.image/t_share/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg" data-src="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg" height="480" width="720" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:720px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 67%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTc5MjI5NDEwMTk1NDE2MTQ5%2Funnamed-45.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Adrian Younge</p><p class="tml-image--attribution" itemprop="author"><span>Courtesy Photo</span></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2b39ed21f4b54d59b51f5c00d9bc6a72"></div></div></div></aside><p>Multi-instrumentalist, composer and producer <a href="https://www.magneticmag.com/tag/adrian-younge/">Adrian Younge</a> has released his new album <em>The American Negro</em>. The deeply personal and at times difficult project was something that Younge wrote and played every instrument from the rhythm section himself, while conducting a 30-piece orchestra in his studio. The album, as one can see from the cover art (trigger warning: racist violence), takes an unapologetic view of the systemic racism that has impact people of color in the United States. </p><p>Using music as an avenue of expression, in addition to spoken word, poetry and more, it reflects on the physical and psychological toll of life in the US as black person. It looks at the evolution of racism in its various insidious forms, while mixing in different types of black music like jazz, soul, funk and more. It is designed to make you feel uncomfortable and even enlighten you with some of the spoken word pieces in between songs. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-55b455e701cb47c498b63b70957f98fb"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-19890a90cbc3446c8602ecff0274e31b" data-outstream-slot-id="ad-55b455e701cb47c498b63b70957f98fb"></div></div></div></aside><p>To get better background on the album, Younge is releasing a four-part podcast <em><a href="https://music.amazon.com/playlists/B08VW24Q4W?" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Invisible Blackness with Adrian Younge</a></em> and short film T.A.N.--both available exclusively via Amazon Music. <a href="https://www.magneticmag.com/tag/chuck-d/">Chuck D</a>, Ladybug Mecca, Keyon Harrold, Michael Jai White and others join Younge on the podcast. The film will be available next week.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-ce46ec026d094fd7a9bf88aa88233c2a"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-33108cf56c384ae690050e0e901aa2f8" data-outstream-slot-id="ad-ce46ec026d094fd7a9bf88aa88233c2a"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-f9757efc6a764d419fcc369c2dbd7ab5"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-84f68b4ee27448c997f10d11bb1bfaa3" data-outstream-slot-id="ad-f9757efc6a764d419fcc369c2dbd7ab5"></div></div></div></aside><p>Listen to it below and get a copy digitally and in physical formats&#xA0;<a href="https://jazzisdead.lnk.to/AdrianYoungeTAN" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">here</a>&#xA0;on <a href="https://www.magneticmag.com/tag/jazz-is-dead/">Jazz Is Dead</a>.</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 300px"><div style="height: 0;width: auto;position: relative;padding-top:127%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-vendor-consent="spotify" block-on-gdpr-purpose-consent="content" src="https://open.spotify.com/embed/album/1b3K1rvUIaDmRP2AsLahXw" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/jazz-is-dead/">Jazz Is Dead</a><a href="/tag/adrian-younge/">Adrian Younge</a><a href="/tag/album-review/">Album Review</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Ryan Middleton"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTcwMTM2MDUyNTU0NTQwMzE4/ryan-middleton-laporte.jpg"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTcwMTM2MDUyNTU0NTQwMzE4/ryan-middleton-laporte.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ryan Middleton"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ryan Middleton</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F&amp;text=Adrian%20Younge%20Examines%20History%20Of%20US%20Racism%20On%20New%20Album%20%27The%20American%20Negro%27&amp;via=%40rymiddy', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTc5MjI5NDEwMTk1NDE2MTQ5%2Funnamed-45.jpg&amp;description=Adrian%20Younge%20Examines%20History%20Of%20US%20Racism%20On%20New%20Album%20%27The%20American%20Negro%27.%20The%20album%20also%20arrives%20with%20a%20four-part%20podcast%20and%20film.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.magneticmag.com%2F2021%2F02%2Falbum-review-adrian-younge-the-american-negro%2F', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_reddit"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-f3bccdf1f836411ca4402683cb6376d7","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f3bccdf1f836411ca4402683cb6376d7","adUnitPath":"/88059007/www.magneticmag.com/music"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e40a5d40bd2149d587b7e69e26641422","adUnitPath":"/88059007/www.magneticmag.com/music"},"slotId":"ad-e40a5d40bd2149d587b7e69e26641422","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79751" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small is-link" onclick="window.location.href='https://www.tempestpremium.com/register?site=www.magneticmag.com&amp;utm_source=magneticmag&amp;utm_medium=site_promo&amp;utm_campaign=magnetic_be_ft';"><h1 class="m-component-header--title" role="heading" aria-level="2">Get Magnetic Ad-Free for 30 Days</h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://www.tempestpremium.com/register?site=www.magneticmag.com&amp;utm_source=magneticmag&amp;utm_medium=site_promo&amp;utm_campaign=magnetic_be_ft"><span>Join Today</span></a></div><div class="m-brand-engagement--social-buttons"></div></div></div></div><phoenix-picture class="m-background"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 320w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 640w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 960w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 1280w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 1920w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 320w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 640w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 960w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 1280w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 1920w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="magneticmagazine" thread-identifier="c3f98fbf-7514-11eb-8567-0253da68f01f" thread-title="Adrian Younge Examines History Of US Racism On New Album 'The American Negro' - by Ryan Middleton" thread-url="https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/MTQwMDM2OTI0Njk2OTYyMzcw/viewpropertiesbytype-contentarticle-components-2-header-image.svg" alt="Related Content"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:3,&quot;widgetName&quot;:&quot;tempestn_tile-hub_magnetic-magazine_article-page_related-content-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2019/03/stream-download-dave-new-album-psychodrama-review/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2019/03/stream-download-dave-new-album-psychodrama-review/','tempestn_tile-hub_magnetic-magazine_article-page_related-content-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2019/03/stream-download-dave-new-album-psychodrama-review/" title="Review: Dave Delivers, Powerful Poignant Examination Of Self, Society On Masterful Album 'Psychodrama'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTc2NDUyNDMxMTI4MjMw/dave.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTc2NDUyNDMxMTI4MjMw/dave.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTc2NDUyNDMxMTI4MjMw/dave.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTc2NDUyNDMxMTI4MjMw/dave.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTc2NDUyNDMxMTI4MjMw/dave.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTc2NDUyNDMxMTI4MjMw/dave.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyNTc2NDUyNDMxMTI4MjMw/dave.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dave"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/music/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Music</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2019/03/stream-download-dave-new-album-psychodrama-review/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Review: Dave Delivers, Powerful Poignant Examination Of Self, Society On Masterful Album 'Psychodrama'</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Ryan Middleton</a></div><div><span>Mar 11, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/06/roy-ayers-announces-new-album-written-ali-shaheed-muhammad-adrian-younge/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/06/roy-ayers-announces-new-album-written-ali-shaheed-muhammad-adrian-younge/','tempestn_tile-hub_magnetic-magazine_article-page_related-content-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/06/roy-ayers-announces-new-album-written-ali-shaheed-muhammad-adrian-younge/" title="Roy Ayers Announces New Album, Written With Ali Shaheed Muhammad and Adrian Younge"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczMjg3MzI3MjM2MzY3OTUw/roy-ayers-jid002-roy-ayers-adrian-younge-ali-shaheed-muhammad-new-album-vinyl.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Roy Ayers Jazz Is Dead 2"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/06/roy-ayers-announces-new-album-written-ali-shaheed-muhammad-adrian-younge/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Roy Ayers Announces First Album In 18 Years</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Ryan Middleton</a></div><div><span>Jun 15, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2019/08/album-review-shoegaze-ride-this-is-not-a-safe-place/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2019/08/album-review-shoegaze-ride-this-is-not-a-safe-place/','tempestn_tile-hub_magnetic-magazine_article-page_related-content-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2019/08/album-review-shoegaze-ride-this-is-not-a-safe-place/" title="Review: Shoegaze Rockers Ride Examine A Changing World On New Album 'This Is Not A Safe Place'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2MjQyMDUxODYyNTcwOTU1/unnamed-26.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ride"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/music/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Music</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2019/08/album-review-shoegaze-ride-this-is-not-a-safe-place/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Review: Shoegaze Rockers Ride Examine A Changing World On New Album 'This Is Not A Safe Place'</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Ryan Middleton</a></div><div><span>Aug 16, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/submissions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Submissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li></ul><div class="m-footer--copyright">&copy; 2021 Magnetic Magazine</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7567370d89424074b5b5595223c2913f","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-7567370d89424074b5b5595223c2913f","adUnitPath":"/88059007/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7567370d89424074b5b5595223c2913f"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c4e58350c33041de8661d45596d10d30","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c4e58350c33041de8661d45596d10d30","adUnitPath":"/88059007/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c4e58350c33041de8661d45596d10d30"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c78cff0b4aea4f2789228451405454c1","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c78cff0b4aea4f2789228451405454c1","adUnitPath":"/88059007/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c78cff0b4aea4f2789228451405454c1"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2021-02-26-162219-a22bb49-019099"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/revContent.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.magneticmag.com/2021/02/album-review-adrian-younge-the-american-negro/","title":"Adrian Younge Examines History Of US Racism On New Album 'The American Negro'","description":"The album also arrives with a four-part podcast and film.","thumbnail":"https://www.magneticmag.com/.image/t_share/MTc5MjI5NDEwMTk1NDE2MTQ5/unnamed-45.jpg","published_time":"2021-02-26T20:04:27Z","author":"Ryan Middleton","tags":["Jazz Is Dead","Adrian Younge","Album Review"],"section":"Music"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Hr34uep3ZNnZ2"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>