<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>THE 15 BEST BASS MUSIC TRACKS OF JULY 2022 - Magnetic Magazine</title><link rel="canonical" href="https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/"><link rel="publisher" href="https://plus.google.com/+Magneticmag"><meta property="author" content="CJ Huntzinger"><meta name="description" content="The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month."><meta name="keywords" content="Bass Music,Trap,Dubstep,Music,chart,Drum&amp;Bass"><meta name="section" content="Music"><meta name="pagetype" content="article"><meta name="companies" content="cbIqxuESDo3UpO1tUgqbZJxSlltKBymUIrsZn26s-972x597"><meta name="tags" content="Bass Music, Trap, Dubstep, chart, Drum&amp;Bass"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02a7c7de30002621"><meta name="published" content="2022-08-08T18:10:49Z"><meta name="dcterms.rightsHolder" content="Magnetic Magazine"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@magnetic_mag"><meta name="twitter:url" content="https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/"><meta name="twitter:image" content="https://www.magneticmag.com/.image/t_share/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg"><meta name="twitter:title" content="THE 15 BEST BASS MUSIC TRACKS OF JULY 2022"><meta name="twitter:description" content="The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month."><meta name="twitter:domain" content="www.magneticmag.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/"><meta name="og:title" content="THE 15 BEST BASS MUSIC TRACKS OF JULY 2022"><meta property="og:description" content="The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month."><meta property="og:image" content="https://www.magneticmag.com/.image/t_share/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg"><meta property="og:site_name" content="Magnetic Magazine"><meta property="fb:pages" content="180064415386255"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Magnetic Magazine"><meta name="parsely-title" content="THE 15 BEST BASS MUSIC TRACKS OF JULY 2022 - Magnetic Magazine"><meta name="parsely-link" content="https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/"><meta name="parsely-image-url" content="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg"><meta name="parsely-post-id" content="ci02a7c7de30002621"><meta name="parsely-pub-date" content="2022-08-08T18:10:49Z"><meta name="parsely-section" content="Music"><meta name="parsely-author" content="CJ Huntzinger"><meta name="parsely-tags" content="Bass Music,Trap,Dubstep,Music,chart,Drum&amp;Bass"><meta name="sailthru.title" content="THE 15 BEST BASS MUSIC TRACKS OF JULY 2022"><meta name="sailthru.image.full" content="https://www.magneticmag.com/.image/t_share/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg"><meta name="sailthru.date" content="2022-08-08T18:10:49Z"><meta name="sailthru.author" content="CJ Huntzinger"><meta name="sailthru.tags" content="Bass Music,Trap,Dubstep,Music,chart,Drum&amp;Bass"><meta name="sailthru.description" content="The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month."><meta name="phx:content-item-id" content="ci02a7c7de30002621"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="magneticmag"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/","name":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","description":"The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month.","image":[{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg","width":1200,"height":900}],"headline":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","datePublished":"2022-08-08T18:10:49Z","dateModified":"2022-08-08T18:10:51Z","keywords":"Bass Music,Trap,Dubstep,Music,chart,Drum&Bass","publisher":{"@type":"Organization","name":"Magnetic Magazine","logo":{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg","width":119,"height":60}},"author":{"@type":"Person","name":"CJ Huntzinger"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.magneticmag.com/.image/assets/MTM0MTYyNzMyNTU0NTE0NDAy/favicon.ico"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/sdc3htr.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzEwMDA1ODIwMDM1/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.magneticmag.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-08-05-172335-f820474-028071";</script><script>var genTs = 1659982473696;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.magneticmag.com');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sdc3htr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2022-08-05-172335-f820474-028071"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=4eb4dbfcbe976ded48034ae43a136a93&amp;v=2022-08-05-172335-f820474-028071"><script src="/.bootscripts/runtime.min.js?v=2022-08-05-172335-f820474-028071"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-08-05-172335-f820474-028071"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'magneticmag';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-08-05-172335-f820474-028071"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='41';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-08-05-172335-f820474-028071"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-08-05-172335-f820474-028071"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-08-05-172335-f820474-028071"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-08-05-172335-f820474-028071"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-08-05-172335-f820474-028071"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-08-05-172335-f820474-028071"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-08-05-172335-f820474-028071"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="CaqPn6b5KzzpeW4n3ei_NyagiESQVwviwukSzqgt8dk"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Magnetic Magazine - Main - RSS feed" href="https://www.magneticmag.com/.rss/excerpt/"><link rel="amphtml" href="https://www.magneticmag.com/.amp/2022/08/the-15-best-bass-music-tracks-of-july-2022/"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-use-amp-consent-enabled is-subscription-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager experiments=""><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-08-05-172335-f820474-028071" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/sustainability/" title="Sustainability">Sustainability</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/gaming" title="Gaming">Gaming</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/news/" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/music/" title="Music">Music</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-3" aria-label="button-toggler-offcanvas0-3" id="toggler-offcanvas0-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-3" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-3" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3-0" accordion-id="offcanvas0-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/music-review/" title="Music Review">Music Review</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/culture/" title="Culture">Culture</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-4" aria-label="button-toggler-offcanvas0-4" id="toggler-offcanvas0-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-4" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-4" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-0" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/gadgets/" title="Gadgets">Gadgets</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/charts/" title="Charts">Charts</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-5" aria-label="button-toggler-offcanvas0-5" id="toggler-offcanvas0-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-5" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-5" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-0" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/house-chart/" title="House">House</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-1" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/techno-chart/" title="Techno">Techno</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-2" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/drum-and-bass-chart/" title="Drum &amp; Bass">Drum &amp; Bass</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-3" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/ambient/" title="Ambient">Ambient</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-4" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/bass-chart/" title="Bass">Bass</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-5" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/hip-hop-chart/" title="Hip Hop">Hip Hop</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-6" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/synth-chart/" title="Synth">Synth</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-7" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/indie-rock-chart/" title="Indie Rock">Indie Rock</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-8" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/tech-house-chart" title="Tech House">Tech House</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-9" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/chill-dance-chart/" title="Chill Dance">Chill Dance</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/gear/" title="Gear">Gear</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/events/" title="Events">Events</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-7" aria-label="button-toggler-offcanvas0-7" id="toggler-offcanvas0-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-7" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-7" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-0" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/club-night/" title="Club Night">Club Night</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-1" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/event-coverage/" title="Event Coverage">Event Coverage</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-2" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/festival-one-off/" title="Festival/One Off">Festival/One Off</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-3" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/tours/" title="Tours">Tours</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/archive/" title="Archive">Archive</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-9" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/travel-camping/" title="Travel Camping">Travel Camping</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/magneticmag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/magnetic_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/magneticmag/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/TheMagneticMag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/Magnetic_Magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about/" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact/" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/submissions/" title="Submissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Submissions</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">August 8, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-c5065e135fd04c83bfcdc41de4f022cb"></div><div class="m-ad-adhesion" id="ad-7b6812aa14504460a1f7359858d86762"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg" alt="Magnetic Magazine home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/sustainability" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sustainability</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/gaming" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gaming</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/music/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Music</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Culture</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/gear/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gear</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/events/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Events</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Industry</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/travel-camping" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Travel + Camping</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><phoenix-drop-down class="m-user--dropdown m-drop-down" mouseenter="true"><div class="m-user--toggle" id="phoenix-user-menu"><button class="m-dropdown--toggler m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_caret_down"></use></svg></phoenix-icon-fallback></button></div><div class="m-user--pushdown m-dropdown--container" id="panel-phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></div></phoenix-drop-down><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/magneticmag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/magnetic_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/magneticmag/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/TheMagneticMag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/Magnetic_Magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/about/" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/contact/" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzEwMDA1ODIwMDM1/site-header-logo.svg&quot;);" href="/" aria-label="Magnetic Magazine" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed is-centered-aligned" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg" alt="Magnetic Magazine home" style="max-height:60px;"></a><div class="m-navbar is-centered-aligned m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/sustainability" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sustainability</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/gaming" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gaming</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/music/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Music</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Culture</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/gear/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gear</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/events/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Events</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Industry</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/travel-camping" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Travel + Camping</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><phoenix-drop-down class="m-user--dropdown m-drop-down" mouseenter="true"><div class="m-user--toggle" id="phoenix-user-menu"><button class="m-dropdown--toggler m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_caret_down"></use></svg></phoenix-icon-fallback></button></div><div class="m-user--pushdown m-dropdown--container" id="panel-phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></div></phoenix-drop-down><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-4ccbd813671749a1ae2b7a32967c6ebc"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-629573859be6432c9b5dd5b823b6f62b"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-94e73e16f0e6407d86e249323b02c467"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-fc0d0418fc164feca9d6c849e8193687"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02a7c7de30002621","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-08-08T18:10:49Z","path":"/2022/08/the-15-best-bass-music-tracks-of-july-2022/","publicationTimestamp":"2022-08-08T18:10:49Z","title":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","viewProperties":{"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","exclusiveContentType":"free","sanitizedTitle":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","pageType":"Article Page","mavenPageType":"photo-gallery-article","sectionPath":"Music","parentSectionName":"Music","authorName":"CJ Huntzinger","author":"tm-ci02a0da74700027e0","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q3","trackedRichTermNames":"","originalPublishDate":"2022-08-08","trackedExtendedAttributes":""}},"commentsEnabled":true,"dek":"The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month.","disqusId":"51f11473-12c3-11ed-a72e-027b9761ec7d","isCanvas":true,"metaDescription":"The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month.","primaryImage":{"isReadonlyContent":false,"title":"cbIqxuESDo3UpO1tUgqbZJxSlltKBymUIrsZn26s-972x597","attribution":{"sourceName":"Insomniac","sourcePageUrl":"https://www.insomniac.com/music/artists/peekaboo/"},"format":"jpg","bytes":46430,"primaryPhotoId":"ci02a840da70002621","createdTimestamp":"2022-08-08T18:08:39Z","primaryContentSiteId":"cs01d57b6f2000c80a","height":597,"cloudinaryVersionId":1659982118,"publicId":"MTkxNDc0MjkwMjg0MDQ1OTIy","objectType":"ContentPhoto","width":972,"hasFaces":true,"createdPrincipalId":"up029b90f000002783","id":"ci02a840da70002621","primarySiteId":"cs01d57b6f2000c80a"},"primaryImageId":"ci02a840da70002621","primarySectionIds":["ci020b8e14400424c1"],"promoTitle":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","sectionIds":[["ci020b8e14400424c1"]],"slug":"the-15-best-bass-music-tracks-of-july-2022","teaser":"The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month.","hasGallery":true,"associatedRichTerms":[{"id":"ci01d8b61ef001efe2","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-15T23:10:39Z","path":"/tag/bass-music/","publicationTimestamp":"2015-09-15T23:10:39Z","title":"Bass Music","commentsEnabled":true,"disqusId":"fabaec26-5bfe-11e5-a2e1-001ec9b11f53","slug":"bass-music"},{"id":"ci01d8b6f8c0022a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T00:08:45Z","path":"/tag/trap/","publicationTimestamp":"2015-09-16T00:08:45Z","title":"Trap","commentsEnabled":true,"disqusId":"18776b1a-5c07-11e5-8bc4-001ec9b1277e","slug":"trap"},{"id":"ci01d8b61f900299de","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-15T23:10:49Z","path":"/tag/dubstep/","publicationTimestamp":"2015-09-15T23:10:49Z","title":"Dubstep","commentsEnabled":true,"disqusId":"00dbbe14-5bff-11e5-a4f7-00221960550f","slug":"dubstep"},{"id":"ci020b8e14400424c1","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-25T00:26:44Z","path":"/music/","publicationTimestamp":"2017-05-25T00:26:44Z","title":"Music","commentsEnabled":true,"disqusId":"d493f2bd-40e0-11e7-83ac-066758d48690","primaryImage":{"isReadonlyContent":false,"title":"Music Section Heading","format":"jpg","bytes":108140,"primaryPhotoId":"ci01dca447f001c80a","createdTimestamp":"2015-11-02T15:57:51Z","primaryContentSiteId":"cs01d57b6f2000c80a","height":796,"cloudinaryVersionId":1446479867,"publicId":"assets/MTM0MTYyNzE2NDQ4Mjk4MjU4","objectType":"ContentPhoto","width":1410,"hasFaces":false,"migrationId":"1c8d06325b30f23adcf90aff38447fec798e60a5","createdPrincipalId":"up016bb0b8226d860f","id":"ci01dca447f001c80a","primarySiteId":"cs01d57b6f2000c80a"},"primaryImageId":"ci01dca447f001c80a","slug":"music"},{"id":"ci01d8b77de001efe2","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T00:44:14Z","path":"/tag/chart/","publicationTimestamp":"2015-09-16T00:44:14Z","title":"chart","commentsEnabled":true,"disqusId":"0d9df8a8-5c0c-11e5-bb1b-001ec9b40b46","slug":"chart"},{"id":"ci01d8b82440012a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T01:28:36Z","path":"/tag/drumbass/","publicationTimestamp":"2015-09-16T01:28:36Z","title":"Drum&Bass","commentsEnabled":true,"disqusId":"407311d6-5c12-11e5-a630-001ec9b1277e","slug":"drumbass"}]}</script><section class="m-component-detail"><article class="m-story mm-standard"><div><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked m-detail--in-content-nav mm-sub-navigation--in-content"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.magneticmag.com" itemid="https://www.magneticmag.com" itemprop="item" content="https://www.magneticmag.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/music/" itemid="https://www.magneticmag.com/music/" itemprop="item" content="https://www.magneticmag.com/music/" itemscope itemtype="https://schema.org/WebPage" title="Music"><span itemprop="name">Music</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">THE 15 BEST BASS MUSIC TRACKS OF JULY 2022</h1><div class="m-detail-header--dek">The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month.</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.magneticmag.com/author/cj-huntzinger/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">CJ Huntzinger</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago locale="en-us"><time datetime="2022-08-08T11:10:49-07:00" title="Aug 8, 2022">Aug 8, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F&amp;text=THE%2015%20BEST%20BASS%20MUSIC%20TRACKS%20OF%20JULY%202022', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTkxNDc0MjkwMjg0MDQ1OTIy%2Fcbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg&amp;description=THE%2015%20BEST%20BASS%20MUSIC%20TRACKS%20OF%20JULY%202022.%20The%2015%20best%20bass%20music%20tracks%20of%20July%202022%20have%20arrived.%20We%20found%20and%20played%20countless%20new%20songs%20to%20show%20you%20the%20best%20ones%20of%20the%20month.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_reddit"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 380w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 620w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 700w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_972/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 972w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 380w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 620w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 700w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_972/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 972w"><img class="m-detail--tml-image m-image" alt="cbIqxuESDo3UpO1tUgqbZJxSlltKBymUIrsZn26s-972x597" decoding="async" src="https://www.magneticmag.com/.image/t_share/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg" data-src="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg" height="597" width="972" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:972px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 62%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTkxNDc0MjkwMjg0MDQ1OTIy%2Fcbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--attribution" itemprop="author"><a href="https://www.insomniac.com/music/artists/peekaboo/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Insomniac</a></p></figcaption></figure></div><p>Summer bass music hits differently. The open-air shows, festival stages, pool parties, and even indoor clubs during the summer months bring hotter energy to bass music.&#xA0;</p><p>This month&apos;s charts bring a sound palette with the euphoric sounds of <a href="https://www.magneticmag.com/tag/seven-lions/">Seven Lions</a>, warm subwoofer sonics from <a href="https://www.magneticmag.com/tag/peekaboo/">Peekaboo</a>, the ethereal arps of juuku, a neck-breaking banger from Vastive, a vibey slow-down track from Brothel, barnacle boi, and Derek Pope, and much more.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-e0b368511f1d4853a8c656ee1dbcc140"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-00e0c92a3cba4423988f150c35504275" data-outstream-slot-id="ad-e0b368511f1d4853a8c656ee1dbcc140"></div></div></div></aside><p>Whether you&apos;re hanging out at home, pregaming for a festival, searching for sound design inspiration as a producer, or just wanting to push your speakers to the limits - there is something for everyone here.&#xA0;</p><p>The order of the tracks is eclectic, not organized as a DJ might play them, but unpredictable to keep your ears fresh as you work your way through the playlist.&#xA0;</p><section class="m-in-content-recommendation m-detail--in-content-recommendation h-isolated-styles mm-component-stack--is-body-item" style="--title_size_a_color:#05cee2;--title_size_a_font_size:18;--title_size_b_color:#05cee2;--title_size_b_font_size:18;--title_size_c_color:#05cee2;--title_size_c_font_size:18;"><div class="m-detail--recommendation-scroll-hint"><span>Scroll to Continue</span></div><div class="m-component-header m-component-stack--header mm-component-header--is-incontent-rec mm-component-header--remove-height-constraints"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/MTgzMzY2NjU5MDQ0NTUwMDUw/magneticmag_recommendedarticles.svg" alt="Recommended Articles"></h2></div></div><div><section class="m-card-group mm-card-group--has-row-dividers mm-card-group--in-content"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards lm-grid--has-row-dividers" config="{&quot;isInContentRecommendation&quot;:true,&quot;siteDomain&quot;:&quot;www.magneticmag.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:3,&quot;widgetName&quot;:&quot;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&quot;}" percentage_for_personalized_recommendation="100" additional_personalized_slices="[]"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/2022/08/the-15-best-bass-music-tracks-of-july-2022/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/2022/08/the-15-best-bass-music-tracks-of-july-2022/&apos;,&apos;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="0" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/2022/08/the-15-best-bass-music-tracks-of-july-2022/" title="THE 15 BEST BASS MUSIC TRACKS OF JULY 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="cbIqxuESDo3UpO1tUgqbZJxSlltKBymUIrsZn26s-972x597"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/2022/08/the-15-best-bass-music-tracks-of-july-2022/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">THE 15 BEST BASS MUSIC TRACKS OF JULY 2022</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/cj-huntzinger/" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By CJ Huntzinger</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text">3 minutes ago</span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/2022/08/the-1975s-happiness-lyric-breakdown/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/2022/08/the-1975s-happiness-lyric-breakdown/&apos;,&apos;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="1" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/2022/08/the-1975s-happiness-lyric-breakdown/" title="Lyrics To &quot;Happiness&quot; By The 1975: A Deep Dive Into The Meaning Behind The Words" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMzg1MzMxODQ3NjY5Mjgx/happiness-covr-art-the-1975.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Happiness covr art The 1975"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/2022/08/the-1975s-happiness-lyric-breakdown/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Lyrics To &quot;Happiness&quot; By The 1975: A Deep Dive Into The Meaning Behind The Words</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/author-madison-north/" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Madison North</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text">9 minutes ago</span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/2022/08/best-progressive-house-tracks-july-2022/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/2022/08/best-progressive-house-tracks-july-2022/&apos;,&apos;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="2" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/2022/08/best-progressive-house-tracks-july-2022/" title="The 15 Best Progressive House Tracks of July 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_xy_center%2Cq_auto:good%2Cw_320%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_xy_center%2Cq_auto:good%2Cw_640%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_xy_center%2Cq_auto:good%2Cw_960%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_xy_center%2Cq_auto:good%2Cw_320%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_xy_center%2Cq_auto:good%2Cw_640%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_xy_center%2Cq_auto:good%2Cw_960%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_xy_center%2Cq_auto:good%2Cw_620%2Cx_450%2Cy_234/MTkxMzE1Mzk3MTYzODg2MTc4/guy-j-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Guy J"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/2022/08/best-progressive-house-tracks-july-2022/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The 15 Best Progressive House Tracks of July 2022</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/author-luke-hunter/" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By LUKE HUNTER</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text">38 minutes ago</span></span></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></div></section><h2 id="here-is-your-playlist-with-the-15-best-bass-music-tracks-of-july-2022">Here is your playlist with the 15 best bass music tracks of July 2022.</h2><div class="m-longform-gallery m-detail--body-item" id="ci02a7c7f880002621" phx-longform-gallery><div class="m-longform-gallery--container"><phx-longform-gallery-image data-alt-text="HEIMANU - SLUMBER" data-caption-html="&lt;p&gt;Slumber by &lt;a href=&quot;https://soundcloud.com/heimanux&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Heimanu&lt;/a&gt;, a trendsetter in wave, brings an energy level that combines the best of dubstep inspiration with hard and heavy wave sounds. Not straying from his success recipe, the interludes bring subtly uplifting arps and pads to remove you momentarily from the chaos that is the song&apos;s chorus.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The call and response arrangement of the drop continually keeps the song feeling new and is impressively catchy.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1293175480&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg" data-image-id="ci02a7d10a80002621" data-image-slug="635ed6c2-5c7b-466e-8bc3-6dc248e93ccf" data-public-id="MTkxMzUxMzUxNjc3MDM2MDY1" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 700w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 960w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 1400w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg" data-title="Heimanu - Slumber"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Azaleh, Stasys &amp; Alydian - Kanedas Dream" data-caption-html="&lt;p&gt;Kanedas Dream, by&amp;nbsp;Azaleh, Stasys &amp;amp; Alydian,&amp;nbsp;puts you into a head nodding dream world. The variety in atmosphere, energy, and sound design across the track ranges from glitchy organic bass bop, to slower atmospheric tropes that feels like you&apos;re in a serene villa.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The sound carries flavors of Koan Sound as the percussion crunches and the melodies flutter across the sound field.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1300804189&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA3NjQ4NDk3NzM5Mjk3/artworks-rlguuuy0kvjszbzf-ifj7hq-t500x500.jpg" data-image-id="ci02a8043e10002662" data-image-slug="artworks-rLgUuuy0KvjSzbzF-iFJ7HQ-t500x500" data-public-id="MTkxNDA3NjQ4NDk3NzM5Mjk3" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA3NjQ4NDk3NzM5Mjk3/artworks-rlguuuy0kvjszbzf-ifj7hq-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA3NjQ4NDk3NzM5Mjk3/artworks-rlguuuy0kvjszbzf-ifj7hq-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA3NjQ4NDk3NzM5Mjk3/artworks-rlguuuy0kvjszbzf-ifj7hq-t500x500.jpg" data-title="Azaleh, Stasys &amp; Alydian - Kanedas Dream"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Seven Lions feat. So Below - Every Time" data-caption-html="&lt;p&gt;&lt;a href=&quot;https://www.magneticmag.com/tag/seven-lions/&quot;&gt;Seven Lions&lt;/a&gt;, one of, if not the flagship artist of melodic bass music, comes to us this month with Every Time featuring So Below. It has the classic Seven Lions sound we expect from him with a larger than life euphoric chorus. The track carries on into a more classic dubstep second drop that operates as a nice contrast to the sound we love Seven Lions for.&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1312178734&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA3OTY0NDQ2MjcxMDc0/artworks-oj3l8hf7goh83ika-1saiqq-t500x500.jpg" data-image-id="ci02a80487a0002621" data-image-slug="artworks-OJ3l8hF7goH83ikA-1SAiQQ-t500x500" data-public-id="MTkxNDA3OTY0NDQ2MjcxMDc0" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA3OTY0NDQ2MjcxMDc0/artworks-oj3l8hf7goh83ika-1saiqq-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA3OTY0NDQ2MjcxMDc0/artworks-oj3l8hf7goh83ika-1saiqq-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA3OTY0NDQ2MjcxMDc0/artworks-oj3l8hf7goh83ika-1saiqq-t500x500.jpg" data-title="Seven Lions feat. So Below - Every Time"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="PEEKABOO - SECRECY" data-caption-html="&lt;p&gt;Secrecy is an incredible track. The song is simple, heavy, atmospheric, dark and warm. It brings the old school dubstep concepts to a modern sound without compromising either era&apos;s roots. &lt;a href=&quot;https://www.magneticmag.com/tag/peekaboo/&quot;&gt;Peekaboo&lt;/a&gt;&amp;nbsp;perfectly switches the song up throughout its duration while remaining focused on what makes the song so good - simplicity. I would love to hear this in a dark, fog machine filled room with low lighting.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1314213139&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4MDY5NjcyOTY5ODI2/artworks-s3ahveicaqfsdp5z-mggt6q-t500x500.jpg" data-image-id="ci02a804a030002621" data-image-slug="artworks-S3AHVeIcaqfsDP5z-MGGT6Q-t500x500" data-public-id="MTkxNDA4MDY5NjcyOTY5ODI2" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4MDY5NjcyOTY5ODI2/artworks-s3ahveicaqfsdp5z-mggt6q-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4MDY5NjcyOTY5ODI2/artworks-s3ahveicaqfsdp5z-mggt6q-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4MDY5NjcyOTY5ODI2/artworks-s3ahveicaqfsdp5z-mggt6q-t500x500.jpg" data-title="Peekaboo - Secrecy"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Vari - Gainer" data-caption-html="&lt;p&gt;&lt;a href=&quot;https://www.instagram.com/godtierlabel/?hl=en&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Godtier&lt;/a&gt; is back with a work of art EP from &lt;a href=&quot;https://soundcloud.com/variofficial&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Vari&lt;/a&gt;&amp;nbsp;titled Deconstruct. Gainer is the first track on the EP, and opens with a seemingly french house inspired riff that quickly reverts into Vari&apos;s heavy sound. The first drop breaks around and transitions into a cyberpunk sounding radio vocal chop that puts you into a future rave setting. The song is relentless while giving you a necessary slow down between choruses.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1209826036&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4NTA5NjM4NjgyMTQ1/artworks-zx5roq4a5qanhnzl-1kt7dw-t500x500.jpg" data-image-id="ci02a8050690002662" data-image-slug="artworks-Zx5rOQ4a5QaNhnZL-1KT7dw-t500x500" data-public-id="MTkxNDA4NTA5NjM4NjgyMTQ1" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4NTA5NjM4NjgyMTQ1/artworks-zx5roq4a5qanhnzl-1kt7dw-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4NTA5NjM4NjgyMTQ1/artworks-zx5roq4a5qanhnzl-1kt7dw-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4NTA5NjM4NjgyMTQ1/artworks-zx5roq4a5qanhnzl-1kt7dw-t500x500.jpg" data-title="Vari - Gainer"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="juuku - home" data-caption-html="&lt;p&gt;The ethereal arp bass sound never ceases to lack creativity from the producers who make it. Home, by &lt;a href=&quot;https://soundcloud.com/juuku&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;juuku&lt;/a&gt;, perfectly marries a more eclectic sound in the opening half of the song with a simplified chord progression at the mid way point. The song brings a feeling of nostalgia but also future minded and looking forward, which is fitting for its &quot;come back home&quot; vocal sample.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1304098534&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4NTk2MDc0ODk5MDQy/artworks-j0umo75fweqb-0-t500x500.jpg" data-image-id="ci02a8051ab0002662" data-image-slug="artworks-j0umO75fweqb-0-t500x500" data-public-id="MTkxNDA4NTk2MDc0ODk5MDQy" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4NTk2MDc0ODk5MDQy/artworks-j0umo75fweqb-0-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4NTk2MDc0ODk5MDQy/artworks-j0umo75fweqb-0-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4NTk2MDc0ODk5MDQy/artworks-j0umo75fweqb-0-t500x500.jpg" data-title="Juuku - Home"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Rohaan - Pavlovs Dogs" data-caption-html="&lt;p&gt;Pavlovs Dogs, by&amp;nbsp;&lt;a href=&quot;https://soundcloud.com/rohaanofficial&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Rohaan&lt;/a&gt; is a certified heater. It delivers every piece of modern drum and bass with aggressive and raging bass synths beneath a straight forward and rhythmic lead. The percussion is clean and the song is large. It is the kind of song that would rock a small and intimate club just as well as a festival stage during the day or night. This song can&apos;t be missed.&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1301538700&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4NjU1NjY3NTcwMjA5/artworks-1cmiqs3p8aufxwky-jwhgow-t500x500.jpg" data-image-id="ci02a8052890002621" data-image-slug="artworks-1cMIQS3p8auFxwKy-jwHGOw-t500x500" data-public-id="MTkxNDA4NjU1NjY3NTcwMjA5" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4NjU1NjY3NTcwMjA5/artworks-1cmiqs3p8aufxwky-jwhgow-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4NjU1NjY3NTcwMjA5/artworks-1cmiqs3p8aufxwky-jwhgow-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4NjU1NjY3NTcwMjA5/artworks-1cmiqs3p8aufxwky-jwhgow-t500x500.jpg" data-title="Rohaan - Pavlovs Dogs"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Ace Aura - Parousia" data-caption-html="&lt;p&gt;Parousia, by &lt;a href=&quot;https://soundcloud.com/aceaura&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Ace Aura&lt;/a&gt; and released on&amp;nbsp;Ophelia Records, starts off with a jingle riff that borderline sounds like a quintessential trap beat. Of course, this song rapidly expands on the riff to become a larger than life color bass banger that is showcase of Ace Aura&apos; remarkable sound selection and design. To merge this trap riff, string, screamo, and color bass all into one song while sound cohesive is no small accomplishment.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1308003910&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4Njk3MDA2NjMwNDMz/artworks-mmv2dfaesom35ekc-kofzka-t500x500.jpg" data-image-id="ci02a8053230002662" data-image-slug="artworks-Mmv2DfaESom35EKC-KOFZkA-t500x500" data-public-id="MTkxNDA4Njk3MDA2NjMwNDMz" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4Njk3MDA2NjMwNDMz/artworks-mmv2dfaesom35ekc-kofzka-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4Njk3MDA2NjMwNDMz/artworks-mmv2dfaesom35ekc-kofzka-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4Njk3MDA2NjMwNDMz/artworks-mmv2dfaesom35ekc-kofzka-t500x500.jpg" data-title="Ace Aura - Parousia"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Jawns - Sanity Burn" data-caption-html="&lt;p&gt;Sanity Burn, by &lt;a href=&quot;https://soundcloud.com/longjawns&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Jawns&lt;/a&gt;, brings the bass music and acid collaboration sound that we all love to hear. Jawns is a master at this style, and Sanity Burn is another resounding example of that. Between choruses, there are slow teases of the song&apos;s core concepts making you want more while perfectly continuing the tease until the second chorus comes in. This song works very well in any bass music set as its groove is undeniably catchy.&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1301681113&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4ODMyMjk4MTAwMzIy/artworks-8oh0l8po1xus5r8q-yrd1zg-t500x500.jpg" data-image-id="ci02a80551b0002662" data-image-slug="artworks-8Oh0l8PO1Xus5r8Q-YRd1zg-t500x500" data-public-id="MTkxNDA4ODMyMjk4MTAwMzIy" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4ODMyMjk4MTAwMzIy/artworks-8oh0l8po1xus5r8q-yrd1zg-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4ODMyMjk4MTAwMzIy/artworks-8oh0l8po1xus5r8q-yrd1zg-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4ODMyMjk4MTAwMzIy/artworks-8oh0l8po1xus5r8q-yrd1zg-t500x500.jpg" data-title="Jawns - Sanity Burn"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Kill The Noise &amp; MOELLE - Don&apos;t Look Back (Moore Kismet Remix)" data-caption-html="&lt;p&gt;As much as I want to feature new artists in each chart and try to not put too many repeat artists here each month, &lt;a href=&quot;https://soundcloud.com/moorekismet&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Moore Kismet&lt;/a&gt; is the exception. They do not miss. Continuing to showcase why they&apos;re renowned, Kismet knows their sound inside and out and is able to highlight it in every song they release while continuing to sound new each time. Additionally, making bass music that makes you want to rage but also rage is a rare talent and Kismet shines in that regard.&lt;/p&gt;&lt;p&gt;Their remix of Don&apos;t Look Back plays beyond just being electronic music, and is straight up good music for any music fan.&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1309101592&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDA4ODg3NTk1ODA0MTkz/artworks-hyrxbmaf5jmqqa9i-6is5qg-t500x500.jpg" data-image-id="ci02a8055e90002621" data-image-slug="artworks-hyrXBmAf5jmQqa9i-6is5Qg-t500x500" data-public-id="MTkxNDA4ODg3NTk1ODA0MTkz" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDA4ODg3NTk1ODA0MTkz/artworks-hyrxbmaf5jmqqa9i-6is5qg-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDA4ODg3NTk1ODA0MTkz/artworks-hyrxbmaf5jmqqa9i-6is5qg-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4ODg3NTk1ODA0MTkz/artworks-hyrxbmaf5jmqqa9i-6is5qg-t500x500.jpg" data-title="Kill The Noise &amp; MOELLE - Don&apos;t Look Back (Moore Kismet Remix)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Foramic - Say" data-caption-html="&lt;p&gt;Say, by &lt;a href=&quot;https://open.spotify.com/artist/4HD430MFk1qBcLuLbBvclq?si=BSdvEzVXSfeBWg9EjiPCag&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Foramic&lt;/a&gt;, is a track set to flip a dance floor into a rhythmic cadence. The chorus is a straightforward head shaker a underlying pulsating bass line. The arrangement is clean, making the track very easy to integrate into sets for the DJs reading this. To nicely compliment the chunky chorus sections, the track delivers melodic atmospheres to keep your ears fresh.&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1288614547&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDI0NDQ1NTc3OTYzMTA2/artworks-m5jou8a9tfxv-0-t500x500.jpg" data-image-id="ci02a8138500002662" data-image-slug="artworks-m5JoU8a9TfXv-0-t500x500" data-public-id="MTkxNDI0NDQ1NTc3OTYzMTA2" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDI0NDQ1NTc3OTYzMTA2/artworks-m5jou8a9tfxv-0-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDI0NDQ1NTc3OTYzMTA2/artworks-m5jou8a9tfxv-0-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0NDQ1NTc3OTYzMTA2/artworks-m5jou8a9tfxv-0-t500x500.jpg" data-title="Foramic - Say"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Zushi - For Myself (Feat. RMB)" data-caption-html="&lt;p&gt;For Myself is a sing along banger poised to put any dance floor on fire. It&apos;s an easy hook to dance with that heads right into a big chorus that brings numerous layers of sound while retaining a focused riff. The track, by &lt;a href=&quot;https://soundcloud.com/zushimusic&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Zushi&lt;/a&gt;, is part of four song EP titled &lt;a href=&quot;https://open.spotify.com/album/5EgfVC4Lch54rH6wUqgsEy?si=g934ES3LQUqUIUG10vtwVg&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Odyssey&lt;/a&gt;.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1312647340&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDI0NTE0NTY1OTQwODM0/artworks-a0kflavtzibanxir-gunubg-t500x500.jpg" data-image-id="ci02a8139500002621" data-image-slug="artworks-a0KFLAVTziBanXiR-GunuBg-t500x500" data-public-id="MTkxNDI0NTE0NTY1OTQwODM0" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDI0NTE0NTY1OTQwODM0/artworks-a0kflavtzibanxir-gunubg-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDI0NTE0NTY1OTQwODM0/artworks-a0kflavtzibanxir-gunubg-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0NTE0NTY1OTQwODM0/artworks-a0kflavtzibanxir-gunubg-t500x500.jpg" data-title="Zushi - For Myself (Feat. RMB)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Jayceeoh &amp; Yussi - Extra" data-caption-html="&lt;p&gt;Extra, is a full bodied slapper by &lt;a href=&quot;https://www.magneticmag.com/tag/jayceeoh/&quot;&gt;Jayceeoh&lt;/a&gt; and Yussi. The track&apos;s relentless rhythm carries you from drumless interludes with a simple vocal hook into quintessential bass music drops that would fit into DJs set. Be sure to check out the release of the 5-track, Cobra Kai EP, released by Bassrush Records.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1291878136&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDI0NjY0NjIxMjk1MjAy/artworks-tbslrjwxbtgqgio8-plo6rg-t500x500.jpg" data-image-id="ci02a813b7f0002662" data-image-slug="artworks-tBsLRJWXBtGqgIO8-pLO6rg-t500x500" data-public-id="MTkxNDI0NjY0NjIxMjk1MjAy" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDI0NjY0NjIxMjk1MjAy/artworks-tbslrjwxbtgqgio8-plo6rg-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDI0NjY0NjIxMjk1MjAy/artworks-tbslrjwxbtgqgio8-plo6rg-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0NjY0NjIxMjk1MjAy/artworks-tbslrjwxbtgqgio8-plo6rg-t500x500.jpg" data-title="Jayceeoh &amp; Yussi - Extra"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Zomboy - Dead Man Walking" data-caption-html="&lt;p&gt;Dead Man Walking is an absolutely abrasive heater that will put you on the floor. The song is unrelenting from start to finish and is not for laidback listening. The first track of four, on a new EP titled &lt;a href=&quot;https://open.spotify.com/album/5Rulijsb8lWwqPSFbzEHgD?si=WMEfeHxQTY-WG3SuofH3Pg&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Dead Man Walking Pt 1&lt;/a&gt;, starts with a cinematic soundscape to bring you into the EP. However, this is Zomboy we&apos;re talking about. The song flips from the soundscape into a screamo and metal inspired build carrying you into a speaker destroying drop.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1308762049&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDI0Nzc3MDk1NzUxMjAx/artworks-56yd76aaqi2nwylg-icee8w-t500x500.jpg" data-image-id="ci02a813d220002621" data-image-slug="artworks-56yd76aAQI2NwYlg-ICee8w-t500x500" data-public-id="MTkxNDI0Nzc3MDk1NzUxMjAx" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDI0Nzc3MDk1NzUxMjAx/artworks-56yd76aaqi2nwylg-icee8w-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDI0Nzc3MDk1NzUxMjAx/artworks-56yd76aaqi2nwylg-icee8w-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0Nzc3MDk1NzUxMjAx/artworks-56yd76aaqi2nwylg-icee8w-t500x500.jpg" data-title="Zomboy - Dead Man Walking"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Ellis Delta - Everythingyagot" data-caption-html="&lt;p&gt;&lt;a href=&quot;https://soundcloud.com/ellisdelta&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;Ellis Delta&lt;/a&gt;, an emerging bass talent from Bushwick, Brooklyn released his new EP, &lt;a href=&quot;https://open.spotify.com/album/0JHh1mVHLEOe6tJUVTRmKU?si=ltu2I-zKQtSi9HQv-SDS-g&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;SBE004&lt;/a&gt;, in July on Sound Boy Ent. The lead track,&amp;nbsp;Everythingyagot, is the beginning of an EP that showcases the sub bass artistry that Ellis Delta is known for in the local New York City bass scene. The entire EP should be listened through as Ellis Delta displays his wide capabilities in bass. This track is not for your laptop speakers. Turn it up and enjoy.&amp;nbsp;&lt;/p&gt;&lt;div class=&quot;m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline&quot;&gt;&lt;figure class=&quot;m-embed mm-embed--iframe l-inline&quot; style=&quot;width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;&quot;&gt;&lt;div style=&quot;height: 100%; width: auto;position: relative;padding-top:24%;&quot;&gt;&lt;phoenix-iframe iframe-class=&quot;m-embed--frame&quot; lazy-load=&quot;&quot; allow=&quot;encrypted-media&quot; block-on-gdpr-vendor-consent=&quot;soundcloud&quot; block-on-gdpr-purpose-consent=&quot;content&quot; src=&quot;https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1274368186&amp;amp;color=%23ff5500&amp;amp;auto_play=false&amp;amp;hide_related=false&amp;amp;show_comments=true&amp;amp;show_user=true&amp;amp;show_reposts=false&amp;amp;show_teaser=true&quot; scrolling=&quot;auto&quot; frameborder=&quot;0&quot;&gt;&lt;/phoenix-iframe&gt;&lt;/div&gt;&lt;/figure&gt;&lt;/div&gt;" data-full-src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxNDI0ODQ0NDczMDUwNjU3/artworks-gipl0zaqczy8oekf-uhzhow-t500x500.jpg" data-image-id="ci02a813e1d0002662" data-image-slug="artworks-Gipl0zaqcZy8OekF-uhzhow-t500x500" data-public-id="MTkxNDI0ODQ0NDczMDUwNjU3" data-srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxNDI0ODQ0NDczMDUwNjU3/artworks-gipl0zaqczy8oekf-uhzhow-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_500/MTkxNDI0ODQ0NDczMDUwNjU3/artworks-gipl0zaqczy8oekf-uhzhow-t500x500.jpg 500w" data-sizes="(min-width: 675px) 500px, 500px" data-thumbnail="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0ODQ0NDczMDUwNjU3/artworks-gipl0zaqczy8oekf-uhzhow-t500x500.jpg" data-title="Ellis Delta - Everythingyagot"></phx-longform-gallery-image><div class="m-longform-gallery--image-slider" ng-swipe-right="previousSlide()" ng-swipe-left="nextSlide()"><fieldset class="m-longform-gallery--image-nav-controls" aria-label="gallery buttons" aria-controls="ci02a7c7f880002621"><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--previous-image-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--next-image-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--interstitial" div ng-show="isInterstitial" phx-longform-gallery-ad="interstitial" ng-cloak><button class="m-button mm-button--link m-longform-gallery--interstitial-skip-btn h-visible-a-only" translate="SKIP" ng-click="skipAd()" ng-show="isInterstitial"></button><div class="m-longform-gallery--ad-interstitial"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-5c072297262b4e8d81bdb9e134494b2c&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-5c072297262b4e8d81bdb9e134494b2c&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c079409698544ed393850f9ec7bf89aa&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-c079409698544ed393850f9ec7bf89aa&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-0699e300605f44dca38e7c7e3c3bf164&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-0699e300605f44dca38e7c7e3c3bf164&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-c undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-596bd93eb2b24b8b9e7e04f2da4bd185&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-596bd93eb2b24b8b9e7e04f2da4bd185&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}" type="gallery_interstitial"></phoenix-ad></div></div><div class="m-longform-gallery--image-slides" ng-hide="isInterstitial" phx-longform-gallery-image-slider><figure class="m-longform-gallery--image-slide" aria-describedby="caption-ci02a7d10a80002621"><a><img class="m-longform-gallery--image m-image" alt="HEIMANU - SLUMBER" src="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg" srcset="https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 320w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 700w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 960w, https://www.magneticmag.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg 1400w" sizes="(min-width: 675px) 620px, 100vw"></a></figure></div><div class="m-longform-gallery--image-slider-nav" ng-class="{&apos;is-expanded&apos;: isSocialButtonsExpanded}"><div phx-longform-gallery-social-sharing></div><phx-longform-gallery-counter ng-hide="isSocialButtonsExpanded"></phx-longform-gallery-counter></div></div><div class="m-longform-gallery--thumbnails" role="tablist" phx-longform-gallery-thumbnails><div class="m-carousel"><div class="m-carousel--content-wrapper"><div class="m-carousel--content"><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxMzUxMzUxNjc3MDM2MDY1/635ed6c2-5c7b-466e-8bc3-6dc248e93ccf.jpg" alt="HEIMANU - SLUMBER"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA3NjQ4NDk3NzM5Mjk3/artworks-rlguuuy0kvjszbzf-ifj7hq-t500x500.jpg" alt="Azaleh, Stasys &amp; Alydian - Kanedas Dream"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA3OTY0NDQ2MjcxMDc0/artworks-oj3l8hf7goh83ika-1saiqq-t500x500.jpg" alt="Seven Lions feat. So Below - Every Time"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4MDY5NjcyOTY5ODI2/artworks-s3ahveicaqfsdp5z-mggt6q-t500x500.jpg" alt="PEEKABOO - SECRECY"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4NTA5NjM4NjgyMTQ1/artworks-zx5roq4a5qanhnzl-1kt7dw-t500x500.jpg" alt="Vari - Gainer"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4NTk2MDc0ODk5MDQy/artworks-j0umo75fweqb-0-t500x500.jpg" alt="juuku - home"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4NjU1NjY3NTcwMjA5/artworks-1cmiqs3p8aufxwky-jwhgow-t500x500.jpg" alt="Rohaan - Pavlovs Dogs"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4Njk3MDA2NjMwNDMz/artworks-mmv2dfaesom35ekc-kofzka-t500x500.jpg" alt="Ace Aura - Parousia"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4ODMyMjk4MTAwMzIy/artworks-8oh0l8po1xus5r8q-yrd1zg-t500x500.jpg" alt="Jawns - Sanity Burn"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDA4ODg3NTk1ODA0MTkz/artworks-hyrxbmaf5jmqqa9i-6is5qg-t500x500.jpg" alt="Kill The Noise &amp; MOELLE - Don&apos;t Look Back (Moore Kismet Remix)"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0NDQ1NTc3OTYzMTA2/artworks-m5jou8a9tfxv-0-t500x500.jpg" alt="Foramic - Say"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0NTE0NTY1OTQwODM0/artworks-a0kflavtzibanxir-gunubg-t500x500.jpg" alt="Zushi - For Myself (Feat. RMB)"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0NjY0NjIxMjk1MjAy/artworks-tbslrjwxbtgqgio8-plo6rg-t500x500.jpg" alt="Jayceeoh &amp; Yussi - Extra"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0Nzc3MDk1NzUxMjAx/artworks-56yd76aaqi2nwylg-icee8w-t500x500.jpg" alt="Zomboy - Dead Man Walking"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTkxNDI0ODQ0NDczMDUwNjU3/artworks-gipl0zaqczy8oekf-uhzhow-t500x500.jpg" alt="Ellis Delta - Everythingyagot"></div></div></div></div></div><div class="m-longform-gallery--ad-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-b42d9826cfe840499e4d6ec612277b93&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-b42d9826cfe840499e4d6ec612277b93&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_top"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-fe78fca459854c82aec60e66295511ca&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-fe78fca459854c82aec60e66295511ca&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_top"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-86adfd924da84599ac2c77bbf9de0b18&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-86adfd924da84599ac2c77bbf9de0b18&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]}" type="gallery_top"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-c undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-63b5660f268946d79d103a3269233500&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-63b5660f268946d79d103a3269233500&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}" type="gallery_top"></phoenix-ad></div><div class="m-longform-gallery--captions is-loading-gallery" phx-longform-gallery-caption-slider><div class="m-longform-gallery--slide-caption"><h3 class="m-longform-gallery--slide-caption-title" id="heimanu-slumber">Heimanu - Slumber</h3><div class="m-longform-gallery--slide-caption-body"><p>Slumber by <a href="https://soundcloud.com/heimanux" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Heimanu</a>, a trendsetter in wave, brings an energy level that combines the best of dubstep inspiration with hard and heavy wave sounds. Not straying from his success recipe, the interludes bring subtly uplifting arps and pads to remove you momentarily from the chaos that is the song&apos;s chorus.&#xA0;</p><p>The call and response arrangement of the drop continually keeps the song feeling new and is impressively catchy.&#xA0;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed mm-embed--iframe l-inline" style="width:100%;max-width:calc(700 * 1px);--embed_height_on_a:166;--embed_height_on_b:166;"><div style="height: 100%; width: auto;position: relative;padding-top:24%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-vendor-consent="soundcloud" block-on-gdpr-purpose-consent="content" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1293175480&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div></div></div></div><div class="m-longform-gallery--navigation" phx-longform-gallery-navigation><fieldset class="m-longform-gallery--navigation-controls" aria-label="gallery buttons" aria-controls="ci02a7c7f880002621"><button class="m-icon-button m-longform-gallery--nav-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--nav-next-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--counter"><span>1 / 15</span></div></div></div></div><p>You can read prior bass music charts from CJ,&#xA0;<strong><a href="https://www.magneticmag.com/author/cj-huntzinger/">here</a></strong>.&#xA0;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed mm-embed--iframe l-inline" style="width:100%;max-width:calc(700 * 1px);--embed_height_on_a:450;--embed_height_on_b:450;"><div style="height: 100%; width: auto;position: relative;padding-top:64%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-vendor-consent="soundcloud" block-on-gdpr-purpose-consent="content" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1479047272&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed mm-embed--iframe l-inline" style="width:100%;max-width:calc(700 * 1px);--embed_height_on_a:380;--embed_height_on_b:380;"><div style="height: 100%; width: auto;position: relative;padding-top:54%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-vendor-consent="spotify" block-on-gdpr-purpose-consent="content" src="https://open.spotify.com/embed/playlist/4NIoH7FHDXh14fp72QhhdT?utm_source=generator&amp;theme=0" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/bass-music/">Bass Music</a><a href="/tag/trap/">Trap</a><a href="/tag/dubstep/">Dubstep</a><a href="/tag/chart/">chart</a><a href="/tag/drumbass/">Drum&Bass</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.magneticmag.com/author/cj-huntzinger/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="CJ Huntzinger"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTkwNDEyNzA5NjU5OTQ0MTg1/11abdb52-51cd-4eda-8bc4-6e1a2caa6f5f.jpg"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTkwNDEyNzA5NjU5OTQ0MTg1/11abdb52-51cd-4eda-8bc4-6e1a2caa6f5f.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="CJ Huntzinger"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.magneticmag.com/author/cj-huntzinger/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">CJ Huntzinger</a></div><div class="m-detail--author-teaser"><p>In addition to Magnetic Magazine, he works on a Ventures investing team where he leads the Communications and Marketing for startups that the team has invested in.</p></div><div class="m-detail--author-social is-minified"><div class="m-description--list"><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_undefined"></use></svg></phoenix-icon-fallback></a></div></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F&amp;text=THE%2015%20BEST%20BASS%20MUSIC%20TRACKS%20OF%20JULY%202022', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTkxNDc0MjkwMjg0MDQ1OTIy%2Fcbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg&amp;description=THE%2015%20BEST%20BASS%20MUSIC%20TRACKS%20OF%20JULY%202022.%20The%2015%20best%20bass%20music%20tracks%20of%20July%202022%20have%20arrived.%20We%20found%20and%20played%20countless%20new%20songs%20to%20show%20you%20the%20best%20ones%20of%20the%20month.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F08%2Fthe-15-best-bass-music-tracks-of-july-2022%2F', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_reddit"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-4d2ba10293954f458ee48443e791b820","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-4d2ba10293954f458ee48443e791b820","adUnitPath":"/88059007,22573298830/www.magneticmag.com/music"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-851442b08e87472fab4ea915b3a142e0","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-851442b08e87472fab4ea915b3a142e0","adUnitPath":"/88059007,22573298830/www.magneticmag.com/music"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/" data-widget-id="AR_1" data-external-id="magneticmag"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small is-link" onclick="window.location.href='https://www.tempestpremium.com/register?site=www.magneticmag.com&amp;utm_source=magneticmag&amp;utm_medium=site_promo&amp;utm_campaign=magnetic_be_ft';"><h2 class="m-component-header--title" role="heading" aria-level="2">Get Magnetic Ad-Free for 30 Days</h2></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://www.tempestpremium.com/register?site=www.magneticmag.com&amp;utm_source=magneticmag&amp;utm_medium=site_promo&amp;utm_campaign=magnetic_be_ft"><span>Join Today</span></a></div><div class="m-brand-engagement--social-buttons"></div></div></div></div><phoenix-picture class="m-background"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 320w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 640w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 960w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 1280w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 1920w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 320w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 640w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 960w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 1280w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 1920w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="magneticmagazine" thread-identifier="51f11473-12c3-11ed-a72e-027b9761ec7d" thread-title="THE 15 BEST BASS MUSIC TRACKS OF JULY 2022 - by CJ Huntzinger" thread-url="https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/MTQwMDM2OTI0Njk2OTYyMzcw/viewpropertiesbytype-contentarticle-components-2-header-image.svg" alt="Related Content"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:3,&quot;widgetName&quot;:&quot;tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2022/07/best-bass-tracks-june-2022/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2022/07/best-bass-tracks-june-2022/','tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2022/07/best-bass-tracks-june-2022/" title="THE 15 BEST BASS TRACKS OF JUNE 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwNTUyMTI4MDU2NDY4NjA1/artworks-j4dz5w0biq6pzmm5-phttcw-t500x500.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="TYNAN, GUILT CHIP, &amp; CYCLOPS - 505"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/music/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Music</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2022/07/best-bass-tracks-june-2022/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">THE 15 BEST BASS TRACKS OF JUNE 2022</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/cj-huntzinger/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By CJ Huntzinger</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text">Jul 4, 2022</span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2022/05/best-bass-music-may-2022/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2022/05/best-bass-music-may-2022/','tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2022/05/best-bass-music-may-2022/" title="The 15 Best Bass Tracks of May 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg5ODUzNjEzMzY1OTI5NjYw/noisia.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Noisia"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/charts/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Charts</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2022/05/best-bass-music-may-2022/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The 15 Best Bass Music Songs of May 2022</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/cj-huntzinger/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By CJ Huntzinger</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text">May 30, 2022</span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/08/15-best-bass-music-tracks-july-2020/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/08/15-best-bass-music-tracks-july-2020/','tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/08/15-best-bass-music-tracks-july-2020/" title="The 15 Best Bass Music Tracks of July 2020" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTcxNDk4MDYyMjkyNDc2/sj.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTcxNDk4MDYyMjkyNDc2/sj.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTcxNDk4MDYyMjkyNDc2/sj.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTcxNDk4MDYyMjkyNDc2/sj.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTcxNDk4MDYyMjkyNDc2/sj.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTcxNDk4MDYyMjkyNDc2/sj.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTcxNDk4MDYyMjkyNDc2/sj.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="sj"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/charts/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Charts</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/08/15-best-bass-music-tracks-july-2020/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The 15 Best Bass Music Tracks of July 2020</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/luke-bennett/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Luke Bennett</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text">Aug 4, 2020</span></span></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/submissions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Submissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li></ul><div class="m-footer--copyright">&copy; 2022 Magnetic Magazine</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-756ed95f60214fbbb29d6069d54026f7","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-756ed95f60214fbbb29d6069d54026f7","adUnitPath":"/88059007,22573298830/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-756ed95f60214fbbb29d6069d54026f7"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-cda1909a16624ee19d538f7be20a82bd","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-cda1909a16624ee19d538f7be20a82bd","adUnitPath":"/88059007,22573298830/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cda1909a16624ee19d538f7be20a82bd"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-b685597c1c24481d8cd9c1cb241be57b","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-b685597c1c24481d8cd9c1cb241be57b","adUnitPath":"/88059007,22573298830/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-b685597c1c24481d8cd9c1cb241be57b"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-3aa269ac5366493686c63c8765ff4bca","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-3aa269ac5366493686c63c8765ff4bca","adUnitPath":"/88059007,22573298830/www.magneticmag.com/music"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-3aa269ac5366493686c63c8765ff4bca"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-f0ceccaac89e4dddba12fc522efeaf07&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-f0ceccaac89e4dddba12fc522efeaf07&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-7d9c8168bb1c4677a94ca1d6ed8bbb88&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-7d9c8168bb1c4677a94ca1d6ed8bbb88&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-589bd77854624c3399b705d3e02f3276&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-589bd77854624c3399b705d3e02f3276&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-58b40d1ffed8426e8ec356c877d813b5&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-58b40d1ffed8426e8ec356c877d813b5&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-a070743019c04a9fa975978f37e090d8&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-a070743019c04a9fa975978f37e090d8&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-a34cf050ca8e4ac3bd185e551248f36c&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-a34cf050ca8e4ac3bd185e551248f36c&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-479dd73ba5d24c4daeb67e630c8746ff&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-479dd73ba5d24c4daeb67e630c8746ff&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-64916aabdbc940edb0794a7d60b6a7eb&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-64916aabdbc940edb0794a7d60b6a7eb&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-48abeda7af744ae3ac21d7b585289706&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-48abeda7af744ae3ac21d7b585289706&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-59c24df9e1a54d2ca1252f71e6a74b1b&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/music&quot;},&quot;slotId&quot;:&quot;ad-59c24df9e1a54d2ca1252f71e6a74b1b&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2022-08-05-172335-f820474-028071"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-08-05-172335-f820474-028071"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-08-05-172335-f820474-028071"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.magneticmag.com/2022/08/the-15-best-bass-music-tracks-of-july-2022/","title":"THE 15 BEST BASS MUSIC TRACKS OF JULY 2022","description":"The 15 best bass music tracks of July 2022 have arrived. We found and played countless new songs to show you the best ones of the month.","thumbnail":"https://www.magneticmag.com/.image/t_share/MTkxNDc0MjkwMjg0MDQ1OTIy/cbiqxuesdo3upo1tugqbzjxslltkbymuirszn26s-972x597.jpg","published_time":"2022-08-08T18:10:49Z","author":"CJ Huntzinger","tags":["Bass Music","Trap","Dubstep","chart","Drum&Bass"],"section":"Music"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-05-172335-f820474-028071#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Hr34uep3ZNnZ2"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=4eb4dbfcbe976ded48034ae43a136a93&v=2022-08-05-172335-f820474-028071","/.components.min.js?v=2022-08-05-172335-f820474-028071","/.app.min.js?v=2022-08-05-172335-f820474-028071","/components/angular-i18n/angular-locale_en-us.js?v=2022-08-05-172335-f820474-028071"]);</script></body></html>