<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour - Magnetic Magazine</title><link rel="canonical" href="https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/"><link rel="publisher" href="https://plus.google.com/+Magneticmag"><meta property="author" content="Will Vance"><meta name="description" content="With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour."><meta name="keywords" content="Event Announcement,Paul Kalkbrenner,Events,fall tour,north america"><meta name="section" content="Events"><meta name="pagetype" content="article"><meta name="companies" content="Screen Shot 2022-09-26 at 5.59.18 PM"><meta name="tags" content="Event Announcement, Paul Kalkbrenner, fall tour, north america"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02ac4d2e200026f9"><meta name="published" content="2022-09-27T18:36:40Z"><meta name="dcterms.rightsHolder" content="Magnetic Magazine"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@magnetic_mag"><meta name="twitter:url" content="https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/"><meta name="twitter:image" content="https://www.magneticmag.com/.image/t_share/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png"><meta name="twitter:title" content="Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour"><meta name="twitter:description" content="With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour."><meta name="twitter:domain" content="www.magneticmag.com"><meta name="article:author" content="https://www.facebook.com/wvance2"><meta property="og:type" content="article"><meta property="og:url" content="https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/"><meta name="og:title" content="Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour"><meta property="og:description" content="With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour."><meta property="og:image" content="https://www.magneticmag.com/.image/t_share/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png"><meta property="og:site_name" content="Magnetic Magazine"><meta property="fb:pages" content="180064415386255"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Magnetic Magazine"><meta name="parsely-title" content="Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour - Magnetic Magazine"><meta name="parsely-link" content="https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/"><meta name="parsely-image-url" content="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Ch_400%2Cq_auto:good%2Cw_620/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png"><meta name="parsely-post-id" content="ci02ac4d2e200026f9"><meta name="parsely-pub-date" content="2022-09-27T18:36:40Z"><meta name="parsely-section" content="Events"><meta name="parsely-author" content="Will Vance"><meta name="parsely-tags" content="Event Announcement,Paul Kalkbrenner,Events,fall tour,north america"><meta name="sailthru.title" content="Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour"><meta name="sailthru.image.full" content="https://www.magneticmag.com/.image/t_share/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png"><meta name="sailthru.date" content="2022-09-27T18:36:40Z"><meta name="sailthru.author" content="Will Vance"><meta name="sailthru.tags" content="Event Announcement,Paul Kalkbrenner,Events,fall tour,north america"><meta name="sailthru.description" content="With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour."><meta name="phx:content-item-id" content="ci02ac4d2e200026f9"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="magneticmag"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/","name":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","description":"With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour.","image":[{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png","width":1200,"height":900}],"headline":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","datePublished":"2022-09-27T18:36:40Z","dateModified":"2022-09-27T18:36:42Z","keywords":"Event Announcement,Paul Kalkbrenner,Events,fall tour,north america","publisher":{"@type":"Organization","name":"Magnetic Magazine","logo":{"@type":"ImageObject","url":"https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg","width":119,"height":60}},"author":{"@type":"Person","name":"Will Vance"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.magneticmag.com/.image/assets/MTM0MTYyNzMyNTU0NTE0NDAy/favicon.ico"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/sdc3htr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzEwMDA1ODIwMDM1/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.magneticmag.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-09-27-140112-59bea84-029180";</script><script>var genTs = 1664303844058;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.magneticmag.com');</script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sdc3htr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2022-09-27-140112-59bea84-029180"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=41a524bc0ff21db0f3d9d7a250875566&amp;v=2022-09-27-140112-59bea84-029180"><script src="/.bootscripts/runtime.min.js?v=2022-09-27-140112-59bea84-029180"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-09-27-140112-59bea84-029180"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-09-27-140112-59bea84-029180"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'magneticmag';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-09-27-140112-59bea84-029180"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='41';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-09-27-140112-59bea84-029180"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-09-27-140112-59bea84-029180"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-09-27-140112-59bea84-029180"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-09-27-140112-59bea84-029180"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-09-27-140112-59bea84-029180"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-09-27-140112-59bea84-029180"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-09-27-140112-59bea84-029180"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="CaqPn6b5KzzpeW4n3ei_NyagiESQVwviwukSzqgt8dk"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Magnetic Magazine - Main - RSS feed" href="https://www.magneticmag.com/.rss/smartnews/"><link rel="amphtml" href="https://www.magneticmag.com/.amp/2022/09/paul-kalkbrenner-north-american-tour-2022/"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-use-amp-consent-enabled is-subscription-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-09-27-140112-59bea84-029180" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/sustainability/" title="Sustainability">Sustainability</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/gaming" title="Gaming">Gaming</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/news/" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/music/" title="Music">Music</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-3" aria-label="button-toggler-offcanvas0-3" id="toggler-offcanvas0-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-3" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-3" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3-0" accordion-id="offcanvas0-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/music-review/" title="Music Review">Music Review</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/culture/" title="Culture">Culture</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-4" aria-label="button-toggler-offcanvas0-4" id="toggler-offcanvas0-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-4" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-4" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-0" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/gadgets/" title="Gadgets">Gadgets</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/charts/" title="Charts">Charts</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-5" aria-label="button-toggler-offcanvas0-5" id="toggler-offcanvas0-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-5" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-5" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-0" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/house-chart/" title="House">House</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-1" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/techno-chart/" title="Techno">Techno</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-2" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/drum-and-bass-chart/" title="Drum &amp; Bass">Drum &amp; Bass</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-3" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/ambient/" title="Ambient">Ambient</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-4" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/bass-chart/" title="Bass">Bass</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-5" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/hip-hop-chart/" title="Hip Hop">Hip Hop</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-6" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/synth-chart/" title="Synth">Synth</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-7" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/indie-rock-chart/" title="Indie Rock">Indie Rock</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-8" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/tech-house-chart" title="Tech House">Tech House</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-9" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/chill-dance-chart/" title="Chill Dance">Chill Dance</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/gear/" title="Gear">Gear</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/events/" title="Events">Events</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-7" aria-label="button-toggler-offcanvas0-7" id="toggler-offcanvas0-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-7" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-7" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-0" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/club-night/" title="Club Night">Club Night</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-1" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/event-coverage/" title="Event Coverage">Event Coverage</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-2" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/festival-one-off/" title="Festival/One Off">Festival/One Off</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-3" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/tag/tours/" title="Tours">Tours</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/archive/" title="Archive">Archive</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-9" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.magneticmag.com/travel-camping/" title="Travel Camping">Travel Camping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-10" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://magnetic-magazine-2447.myshopify.com/products/magnetic-magazine-professional-music-production-feedback" title="production feedback">production feedback</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/magneticmag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/magnetic_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/magneticmag/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/TheMagneticMag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/Magnetic_Magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about/" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact/" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/submissions/" title="Submissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Submissions</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">September 27, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-15c928f7d9bb4d8584a66c25d6c0f3f8"></div><div class="m-ad-adhesion" id="ad-55830749a0e9403f8089fa85fe5f7287"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg" alt="Magnetic Magazine home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/sustainability" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sustainability</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/gaming" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gaming</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/music/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Music</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Culture</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/gear/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gear</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/events/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Events</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Industry</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/travel-camping" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Travel + Camping</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://magnetic-magazine-2447.myshopify.com/products/magnetic-magazine-professional-music-production-feedback" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">production feedback</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><phoenix-drop-down class="m-user--dropdown m-drop-down" mouseenter="true"><div class="m-user--toggle" id="phoenix-user-menu"><button class="m-dropdown--toggler m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_caret_down"></use></svg></phoenix-icon-fallback></button></div><div class="m-user--pushdown m-dropdown--container" id="panel-phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></div></phoenix-drop-down><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/magneticmag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/magnetic_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/magneticmag/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/TheMagneticMag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/magnetic-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/Magnetic_Magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/about/" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/contact/" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzEwMDA1ODIwMDM1/site-header-logo.svg&quot;);" href="/" aria-label="Magnetic Magazine" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed is-centered-aligned" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNzA5NDY4OTg5NDUw/site-nav-logo.svg" alt="Magnetic Magazine home" style="max-height:60px;"></a><div class="m-navbar is-centered-aligned m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/sustainability" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sustainability</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/gaming" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gaming</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/music/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Music</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Culture</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/gear/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Gear</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/events/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Events</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Industry</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/travel-camping" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Travel + Camping</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://magnetic-magazine-2447.myshopify.com/products/magnetic-magazine-professional-music-production-feedback" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">production feedback</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><phoenix-drop-down class="m-user--dropdown m-drop-down" mouseenter="true"><div class="m-user--toggle" id="phoenix-user-menu"><button class="m-dropdown--toggler m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_caret_down"></use></svg></phoenix-icon-fallback></button></div><div class="m-user--pushdown m-dropdown--container" id="panel-phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></div></phoenix-drop-down><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header></phoenix-intersection-notifier></div><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d7db4fe00a3c4d18ac4668d80b5d56fe"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c105b7669604447d88dbb98d8401ff48"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-87d43bad2016497b884a62246c5ee6f6"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-968959ca1b6a489ab4707ccdd5673ac3"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02ac4d2e200026f9","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-09-27T18:36:40Z","path":"/2022/09/paul-kalkbrenner-north-american-tour-2022/","publicationTimestamp":"2022-09-27T18:36:40Z","title":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","viewProperties":{"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","exclusiveContentType":"free","sanitizedTitle":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","pageType":"Article Page","mavenPageType":"article","sectionPath":"Events","parentSectionName":"Events","authorName":"Will Vance","author":"tm-ci029abfa4200024ff","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q3","trackedRichTermNames":"","originalPublishDate":"2022-09-27","trackedExtendedAttributes":""}},"commentsEnabled":true,"dek":"With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive tour this fall.","disqusId":"4f675807-3de0-11ed-b3a4-02f5cf3c892b","isCanvas":true,"metaDescription":"With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour.","primaryImage":{"isReadonlyContent":false,"title":"Screen Shot 2022-09-26 at 5.59.18 PM","format":"png","bytes":795287,"primaryPhotoId":"ci02ac5078f00026f9","createdTimestamp":"2022-09-27T00:59:59Z","primaryContentSiteId":"cs01d57b6f2000c80a","height":931,"cloudinaryVersionId":1664240397,"publicId":"MTkyNjE3MzYyMjc1NDQ0NDcz","objectType":"ContentPhoto","width":1241,"hasFaces":true,"createdPrincipalId":"up029b90f000002783","id":"ci02ac5078f00026f9","primarySiteId":"cs01d57b6f2000c80a"},"primaryImageId":"ci02ac5078f00026f9","primarySectionIds":["ci020b8e14400024c1"],"promoTitle":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","sectionIds":[["ci020b8e14400024c1"]],"slug":"paul-kalkbrenner-north-american-tour-2022","teaser":"With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour.","hasGallery":false,"associatedRichTerms":[{"id":"ci01d8b800b004c80a","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T01:19:07Z","path":"/tag/event-announcement/","publicationTimestamp":"2015-09-16T01:19:07Z","title":"Event Announcement","commentsEnabled":true,"disqusId":"ed72867a-5c10-11e5-a5f1-001ec9b40b46","slug":"event-announcement"},{"id":"ci01d8b6bfa0012a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-15T23:53:30Z","path":"/tag/paul-kalkbrenner/","publicationTimestamp":"2015-09-15T23:53:30Z","title":"Paul Kalkbrenner","commentsEnabled":true,"disqusId":"f7a555ca-5c04-11e5-8f39-001ec9b1277e","slug":"paul-kalkbrenner"},{"id":"ci020b8e14400024c1","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-25T00:26:44Z","path":"/events/","publicationTimestamp":"2017-05-25T00:26:44Z","title":"Events","commentsEnabled":true,"disqusId":"d493f2b9-40e0-11e7-83ac-066758d48690","primaryImage":{"isReadonlyContent":false,"title":"Events Section Heading","format":"jpg","bytes":96541,"primaryPhotoId":"ci01dca448d0019512","createdTimestamp":"2015-11-02T15:58:05Z","primaryContentSiteId":"cs01d57b6f2000c80a","height":796,"cloudinaryVersionId":1446479880,"publicId":"assets/MTM0MTYyNzE5OTM3OTYwNDE0","objectType":"ContentPhoto","width":1410,"hasFaces":true,"migrationId":"b652e2bf9ea199c768919fc197397ae25d5bf43e","createdPrincipalId":"up016bb0b8226d860f","id":"ci01dca448d0019512","primarySiteId":"cs01d57b6f2000c80a"},"primaryImageId":"ci01dca448d0019512","slug":"events"},{"id":"ci01d8b738d000c80a","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T00:25:49Z","path":"/tag/fall-tour/","publicationTimestamp":"2015-09-16T00:25:49Z","title":"fall tour","commentsEnabled":true,"disqusId":"7b3006c0-5c09-11e5-ada5-002219604568","slug":"fall-tour"},{"id":"ci01d8b859a00299de","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-09-16T01:42:51Z","path":"/tag/north-america/","publicationTimestamp":"2015-09-16T01:42:51Z","title":"north america","commentsEnabled":true,"disqusId":"3dc29dc4-5c14-11e5-92c5-001ec9b40b46","slug":"north-america"}]}</script><section class="m-component-detail"><article class="m-story mm-standard"><div><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked m-detail--in-content-nav mm-sub-navigation--in-content"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.magneticmag.com" itemid="https://www.magneticmag.com" itemprop="item" content="https://www.magneticmag.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/events/" itemid="https://www.magneticmag.com/events/" itemprop="item" content="https://www.magneticmag.com/events/" itemscope itemtype="https://schema.org/WebPage" title="Events"><span itemprop="name">Events</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour</h1><div class="m-detail-header--dek">With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive tour this fall.</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Will Vance</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago locale="en-us"><time datetime="2022-09-27T11:36:40-07:00" title="Sep 27, 2022">Sep 27, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F&amp;text=Paul%20Kalkbrenner%20Announces%20Returns%20To%20North%20America%20For%20A%20New%20Headlining%20Tour', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTkyNjE3MzYyMjc1NDQ0NDcz%2Fscreen-shot-2022-09-26-at-55918-pm.png&amp;description=Paul%20Kalkbrenner%20Announces%20Returns%20To%20North%20America%20For%20A%20New%20Headlining%20Tour.%20With%20stops%20in%20North%20America%27s%20biggest%20markets%2C%20Paul%20Kalkbrenner%20sets%20to%20bring%20a%20once-in-a-lifetime%20experience%20on%20this%20massive%20fall%20tour.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_reddit"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 380w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 620w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 1240w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 700w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1241/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 1241w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png 380w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png 620w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png 1240w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png 700w, https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1241/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png 1241w"><img class="m-detail--tml-image m-image" alt="Screen Shot 2022-09-26 at 5.59.18 PM" decoding="async" src="https://www.magneticmag.com/.image/t_share/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png" data-src="https://www.magneticmag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png" height="931" width="1241" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1241px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 75%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTkyNjE3MzYyMjc1NDQ0NDcz%2Fscreen-shot-2022-09-26-at-55918-pm.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption></figcaption></figure></div><p>After spending the summer performing across Europe at premiere festivals like <a href="https://t.nylas.com/t1/199/2vew0u2cox27ipkku3vhmzput/2/4b3788099b66dc433ab1fcc6dc1d85e0111d39484bc9ce8e008b3ffa041b75ae" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Tomorrowland</a>, and renowned venues like <a href="https://t.nylas.com/t1/199/2vew0u2cox27ipkku3vhmzput/3/05de56926b6a6d1ee33d3209ce21dfdc0c92c6a14b3ea8453f58c00b6aee7c14" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Ushua&#xEF;a Ibiza</a>, techno icon Paul Kalkbrenner will be returning to North America for a brand new headline tour this Fall. With stops in Montreal, New York City, Chicago, Denver, and San Francisco, Kalkbrenner&#x2019;s upcoming tour is set to deliver a transcendent live experience. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-9955460d7ea24852bc187aca03b1e352"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-b58de1c64e634163909fcc00a743095d" data-outstream-slot-id="ad-9955460d7ea24852bc187aca03b1e352"></div></div></div></aside><p><strong>Lock In Your Tickets <a href="https://paulkalkbrenner.net/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Here</a></strong></p><p>Over the past two decades, Paul Kalkbrenner has built a reputation unlike any other electronic music artist, releasing 8 albums, headlining stadiums typically reserved for rockstars, and creating a transcendent journey with his live performances using only his own music.&#xA0;</p><section class="m-in-content-recommendation m-detail--in-content-recommendation h-isolated-styles mm-component-stack--is-body-item" style="--title_size_a_color:#05cee2;--title_size_a_font_size:18;--title_size_b_color:#05cee2;--title_size_b_font_size:18;--title_size_c_color:#05cee2;--title_size_c_font_size:18;"><div class="m-detail--recommendation-scroll-hint"><span>Scroll to Continue</span></div><div class="m-component-header m-component-stack--header mm-component-header--is-incontent-rec mm-component-header--remove-height-constraints"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/MTgzMzY2NjU5MDQ0NTUwMDUw/magneticmag_recommendedarticles.svg" alt="Recommended Articles"></h2></div></div><div><section class="m-card-group mm-card-group--has-row-dividers mm-card-group--in-content"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards lm-grid--has-row-dividers" config="{&quot;isInContentRecommendation&quot;:true,&quot;siteDomain&quot;:&quot;www.magneticmag.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:3,&quot;widgetName&quot;:&quot;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&quot;}" percentage_for_personalized_recommendation="100" additional_personalized_slices="[]"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/2022/09/paul-kalkbrenner-north-american-tour-2022/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/2022/09/paul-kalkbrenner-north-american-tour-2022/&apos;,&apos;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="0" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/2022/09/paul-kalkbrenner-north-american-tour-2022/" title="Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-09-26 at 5.59.18 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/2022/09/paul-kalkbrenner-north-american-tour-2022/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Will Vance</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago locale="en-us"><time datetime="2022-09-27T11:36:40-07:00" title="Sep 27, 2022">Sep 27, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/2022/09/wacom-intuos-pro-tablet-review/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/2022/09/wacom-intuos-pro-tablet-review/&apos;,&apos;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="1" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/2022/09/wacom-intuos-pro-tablet-review/" title="Wacom Intuos Pro Tablet Review: A Tablet Meant For More Than Drawing" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyNjMzMzIzMTc5Mjg4MDIx/pth-660-n_pt05_2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="pth-660-n_pt05_2"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/2022/09/wacom-intuos-pro-tablet-review/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wacom Intuos Pro Tablet Review: A Tablet Meant For More Than Drawing</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Will Vance</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago locale="en-us"><time datetime="2022-09-27T10:55:27-07:00" title="Sep 27, 2022">Sep 27, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/2022/09/world-of-warcraft-desktop-wallpapers/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/2022/09/world-of-warcraft-desktop-wallpapers/&apos;,&apos;tempest_in-content-rec_magneticmag_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="2" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/2022/09/world-of-warcraft-desktop-wallpapers/" title="World Of Warcraft Desktop Wallpapers: 1k+ Free HD Downloads" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyNjE2NjM2MTU3NTM1OTkz/wow-desktop-background.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="WoW desktop wallpaper"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/2022/09/world-of-warcraft-desktop-wallpapers/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">World Of Warcraft Desktop Wallpapers: 1k+ Free HD Downloads</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Will Vance</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago locale="en-us"><time datetime="2022-09-26T17:46:15-07:00" title="Sep 26, 2022">Sep 26, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></div></section><p>An uncompromising talent whose career remains intertwined with techno, Paul&#x2019;s pioneering ideas have cemented his position as a figurehead of his generation.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline" style="--embed_height_on_a:354;--embed_height_on_b:354;"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load block-on-gdpr-vendor-consent="youtube" block-on-gdpr-purpose-consent="content" iframe-id="fa2N9OBK8v4" src="https://www.youtube-nocookie.com/embed/fa2N9OBK8v4" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-1d06e6f447664d4ea4c3f95a3902ddf5"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-c"><div class="m-ad-outstream--fallback" id="ad-76f797db13aa476f9eebd09dbae41ff4" data-outstream-slot-id="ad-1d06e6f447664d4ea4c3f95a3902ddf5"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-f3c985e5275a47ed9fdfc1f7f1d296f3"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-d"><div class="m-ad-outstream--fallback" id="ad-069e17faff53449692ffc7b6d89e5481" data-outstream-slot-id="ad-f3c985e5275a47ed9fdfc1f7f1d296f3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-4cbdc68ea92a44a68394d4996cea8d85"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-dbf28e9f83964165b711ff8c3a940e38" data-outstream-slot-id="ad-4cbdc68ea92a44a68394d4996cea8d85"></div></div></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-54c3f5fd3be144e6a902acb40d75d3de&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-54c3f5fd3be144e6a902acb40d75d3de&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22573298830/www.magneticmag.com/events&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>This tour will see Kalkbrenner performing immersive 2.5-hour-long sets like never before. Bringing a groundbreaking new concept to stages across North America, Kalkbrenner will be backed by angled mirrors instead of traditional LED screens, giving fans a bird&#x2019;s-eye view of Paul&#x2019;s singular live set-up.&#xA0;</p><p>This unique stage design will showcase Paul&#x2019;s inimitable energy and the stacks of boards and gear that Paul takes with him to every show. Never DJing, it&#x2019;s a setup that highlights what has made Paul one of dance music&#x2019;s most beloved live performers.</p><p><strong>Tickets are available for purchase <a href="https://paulkalkbrenner.net/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">here</a>&#xA0;</strong></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/event-announcement/">Event Announcement</a><a href="/tag/paul-kalkbrenner/">Paul Kalkbrenner</a><a href="/tag/fall-tour/">fall tour</a><a href="/tag/north-america/">north america</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Will Vance"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg3NjczMDU3Mzk2MDA4MTkx/press-photo.jpg"><img src="https://www.magneticmag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg3NjczMDU3Mzk2MDA4MTkx/press-photo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Will Vance"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Will Vance</a></div><div class="m-detail--author-teaser"><p>Managing Editor at Magnetic Magazine - Former Marketing Manager at the Hyperbits Masterclass - Writer, Content Strategist, Music Producer, and Record Label Manager&nbsp;</p></div><div class="m-detail--author-social is-minified"><div class="m-description--list"><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_undefined"></use></svg></phoenix-icon-fallback></a></div></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F&amp;text=Paul%20Kalkbrenner%20Announces%20Returns%20To%20North%20America%20For%20A%20New%20Headlining%20Tour', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F&amp;media=https%3A%2F%2Fwww.magneticmag.com%2F.image%2Ft_share%2FMTkyNjE3MzYyMjc1NDQ0NDcz%2Fscreen-shot-2022-09-26-at-55918-pm.png&amp;description=Paul%20Kalkbrenner%20Announces%20Returns%20To%20North%20America%20For%20A%20New%20Headlining%20Tour.%20With%20stops%20in%20North%20America%27s%20biggest%20markets%2C%20Paul%20Kalkbrenner%20sets%20to%20bring%20a%20once-in-a-lifetime%20experience%20on%20this%20massive%20fall%20tour.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.magneticmag.com%2F2022%2F09%2Fpaul-kalkbrenner-north-american-tour-2022%2F', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_reddit"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-3ec086376cd745c6b9193b76c3c07402","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-3ec086376cd745c6b9193b76c3c07402","adUnitPath":"/88059007,22573298830/www.magneticmag.com/events"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-cd5c0e0eb9d944c9be54b31450948045","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-cd5c0e0eb9d944c9be54b31450948045","adUnitPath":"/88059007,22573298830/www.magneticmag.com/events"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/" data-widget-id="AR_1" data-external-id="magneticmag"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small is-link" onclick="window.location.href='https://www.tempestpremium.com/register?site=www.magneticmag.com&amp;utm_source=magneticmag&amp;utm_medium=site_promo&amp;utm_campaign=magnetic_be_ft';"><h2 class="m-component-header--title" role="heading" aria-level="2">Get Magnetic Ad-Free for 30 Days</h2></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://www.tempestpremium.com/register?site=www.magneticmag.com&amp;utm_source=magneticmag&amp;utm_medium=site_promo&amp;utm_campaign=magnetic_be_ft"><span>Join Today</span></a></div><div class="m-brand-engagement--social-buttons"></div></div></div></div><phoenix-picture class="m-background"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 320w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 640w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 960w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 1280w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 1920w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 320w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 640w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 960w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 1280w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 1920w, https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.magneticmag.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQxMzc0ODQwMDI3MjI3OTcx/magneticmag_premiumengagementimagejpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="magneticmagazine" thread-identifier="4f675807-3de0-11ed-b3a4-02f5cf3c892b" thread-title="Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour - by Will Vance" thread-url="https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.magneticmag.com/.image/cs_srgb%2Cq_auto:good/MTQwMDM2OTI0Njk2OTYyMzcw/viewpropertiesbytype-contentarticle-components-2-header-image.svg" alt="Related Content"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:3,&quot;widgetName&quot;:&quot;tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2017/09/paul-kalkbrenner-cancels-tour-dates-severe-ear-infection/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2017/09/paul-kalkbrenner-cancels-tour-dates-severe-ear-infection/','tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2017/09/paul-kalkbrenner-cancels-tour-dates-severe-ear-infection/" title="Paul Kalkbrenner Cancels Tour Dates Due To Severe Ear Infection" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTMzMDU4MjQ3ODkxMzY0NDgz/paul-kalkbrenner-is-the-1st-dj-to-hold-the-world-cup-in-berlin.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Paul Kalkbrenner Is The 1st DJ To Hold The World Cup In Berlin"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/news/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2017/09/paul-kalkbrenner-cancels-tour-dates-severe-ear-infection/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Paul Kalkbrenner Cancels Tour Dates Due To Severe Ear Infection</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/magnetic/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Magnetic</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago locale="en-us"><time datetime="2017-10-13T11:33:10-07:00" title="Oct 13, 2017">Oct 13, 2017</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2017/09/paul-kalkbrenner-debuting-back-to-the-future-live-us-show-nyc/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2017/09/paul-kalkbrenner-debuting-back-to-the-future-live-us-show-nyc/','tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2017/09/paul-kalkbrenner-debuting-back-to-the-future-live-us-show-nyc/" title="Paul Kalkbrenner Debuting Back To The Future Live US Show In NYC" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ5OTM0MDEzNzk1MDE3ODIx/poster-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Paul Kalkbrenner Back To The Future New York"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/events/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Events</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2017/09/paul-kalkbrenner-debuting-back-to-the-future-live-us-show-nyc/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Paul Kalkbrenner Debuting Back To The Future Live US Show In NYC</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/ryan-middleton/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Ryan Middleton</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago locale="en-us"><time datetime="2017-09-12T09:42:22-07:00" title="Sep 12, 2017">Sep 12, 2017</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2022/05/gorillaz-tour-fall-2022/" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2022/05/gorillaz-tour-fall-2022/','tempestn_tile-hub_magneticmag_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2022/05/gorillaz-tour-fall-2022/" title="Gorillaz Unveil Massive Plans For Closing Out 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.webp 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.webp 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg 320w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg 640w, https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.webp 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.webp 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg 320w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg 640w, https://www.magneticmag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.magneticmag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg5NTM1NzQ3MTMxMzE5NTU4/gorillaz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gorillaz North american tour 2022"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/events/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Events</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2022/05/gorillaz-tour-fall-2022/"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Gorillaz Unveil Massive Plans For Closing Out 2022</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.magneticmag.com/author/will-vance/" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Will Vance</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago locale="en-us"><time datetime="2022-05-16T21:13:07-07:00" title="May 16, 2022">May 16, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/submissions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Submissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022 Magnetic Magazine</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-121052baae7a46f98e1fdee7179cad6b","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-121052baae7a46f98e1fdee7179cad6b","adUnitPath":"/88059007,22573298830/www.magneticmag.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-121052baae7a46f98e1fdee7179cad6b"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1ed66533e1074d26a622db260a802717","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1ed66533e1074d26a622db260a802717","adUnitPath":"/88059007,22573298830/www.magneticmag.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-1ed66533e1074d26a622db260a802717"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1f5b64efac2d42a6ad7d71bcc67e90da","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1f5b64efac2d42a6ad7d71bcc67e90da","adUnitPath":"/88059007,22573298830/www.magneticmag.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-1f5b64efac2d42a6ad7d71bcc67e90da"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-0180d6dd45fd4bcb9c853ec9cd5a9ba0","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-0180d6dd45fd4bcb9c853ec9cd5a9ba0","adUnitPath":"/88059007,22573298830/www.magneticmag.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-0180d6dd45fd4bcb9c853ec9cd5a9ba0"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-09-27-140112-59bea84-029180"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2022-09-27-140112-59bea84-029180"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-09-27-140112-59bea84-029180"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.magneticmag.com/2022/09/paul-kalkbrenner-north-american-tour-2022/","title":"Paul Kalkbrenner Announces Returns To North America For A New Headlining Tour","description":"With stops in North America's biggest markets, Paul Kalkbrenner sets to bring a once-in-a-lifetime experience on this massive fall tour.","thumbnail":"https://www.magneticmag.com/.image/t_share/MTkyNjE3MzYyMjc1NDQ0NDcz/screen-shot-2022-09-26-at-55918-pm.png","published_time":"2022-09-27T18:36:40Z","author":"Will Vance","tags":["Event Announcement","Paul Kalkbrenner","fall tour","north america"],"section":"Events"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-27-140112-59bea84-029180#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Hr34uep3ZNnZ2"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>